Almera N16 SR Schaltung funzt

  • So Leute,


    dann mach Ich auch mal ein Projekt auf. Einige kennen das vorhaben schon, die meisten ja aber noch nicht.


    Vorweg: für das Geld was in das Projekt geht bekomm Ich zwei Maxima, das ist mir vollkommen klar. Daher möchte Ich hier keine Diskusionen über Sinn und Unsinn des Projekts! Mir geht es hier rein um den Spass am Schrauben und mal was zu machen was nicht so alltäglich ist. Der Weg ist das Ziel.


    Worum gehts eigentlich??
    Versucht wird einen SR20DE aus dem 144er P11 in einen schwarzen Unfall N16 zu bauen und zum laufen zu bekommen.
    Wenn das funktioniert soll ein Abgasgutachten in dieser Karose gemacht werden.
    Anschließend wird der SR dann in meinen Blauen N16 gebaut.


    Gekauft wurde für das Unternehmen ein P11-144 mit 125tkm Laufleistung.
    Da der SR in Fahrtrichtung rechts anderrst aufgehängt ist, bin Ich um den Kauf eines kompletten Pkw´s nicht drum herum gekommen.


    Da das Projekt länger laufen wird und mit Sicherheit das ein oder andere Problem auftaucht, kam noch ein QG15 N16 als günstiger Unfallwagen.


    Beide Autos wurden am 12/13.08.11 geholt und somit hier auch das Projekt gestartet.

    Rost, Rost und noch mehr Rost

    Dieser Beitrag wurde bereits 8 Mal editiert, zuletzt von sany ()

  • Ausbau des Motors und Motorkabelbaums beim N16.


    Die Stecker wurden gleich mit Anhängekarten versehen.
    Hintergrund ist der, dass Ich die belegung der Schnittstellen zum Motorraumkabelbaum herrausmessen musste.
    Dafür brauchte Ich einen Fixpunkt. Wenn man dann erst wider Überlegen muss was für ein Stecker was ist bekommt man kein Stück.

  • Nachdem am N16 geübt wurde, ging es am P11 besser und schneller.


    Ausbau der beiden Motoren mit beschriftung der Kabelbäume hat ca 1-2 Wochen gedauert.
    Hatte sowas auch noch nie gemacht und alleine ist das ja auch immer etwas blöde.Allein das herunter heben der Motorhauben..

  • Von mitte Oktober bis kurz vor Weihnachten wurde aus beiden Motorkabelbäume einer gemacht.
    Das herausmessen ging recht schnell, aber das ändern und neu bepinen / Löten des Motorsteuergerätesteckers hat mich richtig Nerven gekostet.


    Den Stecker kann man komplett auseinander Bauen. War schon mal nicht schlecht. Um das heraus zu bekommen bzw. zum Üben
    hielt noch ein Motorkabelbaum von einem QG18 P11 Einzug in unserer Wohnung.
    Das alles ( besorgen des Kabelbaums ) zog die Sache in die länge.


    Zwichenzeitlich wurden noch Sachen aus Amiland bestellt. Verschiedene Motorhalter aus dem Nissan Sentra B15 Modell.
    Auch hier gab es probleme da die Nissan Deutschland Händler keinerlei Teile aus den USA bestellen können.
    Früher gab es da Deutschlandweit spezielle Händler die das konnten.. aber aus kostengründen wurde das alles eingestellt.


    Verschiedenen Telefonaten brachten das ergebniss mal bei GS Autoteile in Kaiserslautern anzufragen.
    Die konnten mir wirklich super weiter helfen!

  • Akueller Stand:


    Die Motoren und verschieden Teile haben wir in unserer Garage eingelagert gehabt um meinen Schwiegereltern nicht den ganzen Platz auf ihrem Grundstück zuzustellen. Am 23.12.11 zog der SR dann aus unserer Garage in die Werkstatt um. Dort wurde Klimakompressor abgebaut da der rausfliegt, Motohalter der vordere und hintere wurde verbaut und es sollte auf einen ÖL / Wasserwärmertauscher umgebaut werden.
    Hällt mich im moment etwas auf.
    Wasserleitungen hab Ich bekommen, nur der Einschraubwinkel wollte nicht so.
    Hat sich jetzt aber auch ein passender gefunden und so kanns dann weiter gehen.
    Einbau Wasserwinkel, montage Wasserleitungen.


    Als nächstes wird der N16 vom Acker in den Hof geholt und die Bremsen gereinigt und gangbar gemacht.

    Rost, Rost und noch mehr Rost

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von sany ()

  • :respekt: :respekt:


    Wenn ich dir einen Tip geben darf: Mach es so wie ich. Wenn du schon mal alles draußen hast erneuere die Kupplung (oder sieh Sie dir zumindest an!!) und mach die Schwungscheibe leichter. Das lohnt sich wirklich sehr. Der Peter Roth von Zex-Tuning macht dir das zu einem wirklich akzeptablen Preis innerhalt beiner Woche! Mit Versand etc..


    Zusätzlich solltest du eventuell was am Krümmer machen (eGT oder XS). Du musst dir im Klaren sein dass du dir da den "bravsten" SR angeschafft hast. Ich hätte das nie für möglich gehalten dass mir 150Ps mal langsam vorkommen, aber wenn ich von meinem P10 in den P11GT steige denke ich bis ca. 4500 ich fahr mit angezogener Handbremse. Auch ist es so dass die Leistungszuwächse völlig schlagartig kommen, d.h. der ruckt richtig beim Beschleunigen nach vorne wenn man auf dem Gas steht. Du merkst dass die Leistung da ist, aber es fühlt sich zugeschnürt an. Ich wollte da gleich mal nen Thread erstellen, vielleicht weiß jemand wie dem entgegen zu wirken ist.


    Ansonsten: Schönes Projekt!

  • Danke.
    Problem ist ja die Tüvabnahme. Dazu brauch Ich ein richtiges gutachten zum Abgasverhalten. Erst wenn der SR in der originalen Version abgenommen ist, wird über eine Edelstahlanlage oder leichte Schwungscheibe nachgedacht.
    Darum auch der SR aus dem 144er.
    Wichtig ist das der Motor jetzt erst mal läuft.
    Da macht mir im moment der Einbau an sich und dieser Temperaturfühler im Tank am meisten sorgen.


    Kupplung kommt auch neu. Denke da eventuell an eine verstärkte Sachs.
    Steht aber noch nicht fest.

  • Was denn für ein Temp.Fühler im Tank?


    Ich würde meinen wenn du die Stecker Motorseitig anpasst und am SG umpinnst müsste der schon laufen. Problem bei Dir werden halt Motorhalterungen und Kabellängen sein, aber ich musste bei mir auch einiges verlängern. Und für Halterungen....tja, ich hoffe du hast nen gescheiten Schweißer :)

  • Cooles Projekt :perfekt: Der gedanke einen SR20 in den N16 zu verpflanzen hatte ich selber auch schon des öfteren, ihn aber aus kostengründen dann wieder verworfen. Ich bin gespannt wie du so voran kommst. Momentan sieht es ja sehr vielverprechend aus :Bier:

  • Der 144er hat einen Temperaturfühler im Tank der OBD überwacht ist.
    Der 1,5er Unfaller hat das nicht, genau so wie mein 1,8er.


    Motorhalter wird nur der in Fahrtrichtung rechts geschweißt.
    Der rest sollte so passen. Seh Ich aber wenn er das erste mal rein kommt. Schweißarbeiten macht mein Karroseriebauer, mit dem ist das auch schon abgesprochen.
    Sehr warscheinlich wird auch gleich die Frontmaske am 1,8er getauscht, mal sehen.


    Edit: Am Motorkabelbaum musste schon viel gemacht werden. Von Anlängen bis umlegen der Kabel.
    Bepinung ist fast die selbe bei den Steckern am Steuergerät. ( N16 QG zu P11 SR)

    Rost, Rost und noch mehr Rost

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von sany ()

  • Den Temp.Geber würde ich entweder neu legen (was ja für die Tatsache dass du nur die Referenz für das Projekt baust, wenn ich das richtig verstanden habe zu größer Aufwand ist) oder mir einfach den Sollwert raus suchen und den nachbilden. Wens ein Widerstand ist is das ja relativ einfach zu lösen, oder?

  • Die Kraftstoffpumpeneinheiten beider Modelle sind anderst.
    Den Sensor für die Temp an sich bekomm ICh aus dem Primera.
    An der Almera Pumpeneinheit sind auch Pins vorhanden.


    Problem ist der Stecker zum Innenraum hin.
    So wie es aussieht geht der nicht zu öffnen am Almera.
    Müss mir da noch was überlegen. Ansonsten wird der Sensor verkabelt und für den ersten lauf auf den Tank gelegt.


    Da der nur Überwacht und nicht Steuert sollte das kein Problem sein.

  • So ists richtig ;)

  • hi


    also mein N16 hatte nen Temperatursensor hinten am kraftstoffpumpengehäuse.
    sitzt ganz unten am boden.
    Mein stecker oben war auch 5 polig.
    Temperatursensor
    + und - für die pumpe
    und vom füllstand.


    guck mal bei ebay nach dem passenden behälter
    die werden doch für wenig geld gehandelt ;)

  • Welches BJ war denn deiner?
    Wie gesagt, die Pole sind ja an den Autos da, nur kein Sensor.
    Sollte eigentlich anzulöten gehen.
    Hab die Pumpen in der Bucht auch schon gesehen, aber man sieht ja nie ob der mit dabei ist.


    Gruß

  • Ich finds auf den Bildern schwer zu erkennen, aber sieht aus als wären die Inneren ganz ok gelaufen und die Äußeren ein wenig fett, aber auch nicht im Extremen.


    Kannst du evtl Makroaufnahmen machen

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von aLLeKs ()