Radiosteckerbelegung Almera Tino V10

Es gibt 15 Antworten in diesem Thema. Der letzte Beitrag () ist von crazyeddie.

  • Hallo Leute!


    Bin neu hier im Board und leider habe ich trotz der Boardsuche keine Lösung für mein Problem gefunden.


    Folgendes:
    Bin seit kurzem stolzer Besitzer eines Almera Tino (V10) Bj 2005.


    Da das Original-Radio ja nicht MP3-fähig ist wollte ich erst mein altes Radio
    verwenden, da hat sich aber herausgestellt, dass einerseits die Öffnung des Einbauschachts nicht rechteckig ist. Eine passende Blende für ein DIN Radio habe ich nirgendwo im Netz gefunden. Nur für das Vorgängermodell. Eine Nachfrage beim Nissanhändler hat ergeben dass es wohl eine Blende gibt, für die sich Nissan aber erlaubt 70 Euronen zu verlangen.


    Zweites Problem: Radiostecker.
    Habe zwar ein passendes T-Adapterkabel gefunden ( Dietz 18562 ) jedoch leider nicht bei mir in Austria. Die ganzen Anbieter trauen sich dann aber neben den rund 20 Euronen fürs Kabel, auch noch durchschnittlich 25 Euros für den Versand zu verlangen.


    Nachdem mir dass alles zu Teuer ist, möchte ich einen ISO-Adapter nun selber reinbasteln, jedoch finde ich nirgendwo die Steckerbelegung des Originalsteckers. Möchte nämlich neben meinem alten Radio auch wieder meine FSE einbauen, und da brauche ich auch ISO Stecker.


    Im Anhang Bilder von den vorhandenen Anschlüssen. (sorry, leider etwas unscharf)


    Der breitere Stecker ist soweit ich vermute für die Lenkradfernbedienung.
    Interessant wäre die Belegung für den schmalen.


    Wäre super wenn mir jemand weiterhelfen kann.


    Besten Dank im Voraus.

    wer nichts macht, macht nichts falsch

  • Hallo,



    iso Stecker:
    Der Dicke ist fürs Radio und das düne für Lenkradvernbedienung.


    http://www.amazon.de/Hama-Kfz-Adapter-ISO-f%C3%BCr-Nissan/dp/B00006JB9K/ref=sr_1_1?ie=UTF8&qid=1317516245&sr=8-1



    die Radioblende:


    http://www.amazon.de/Radioblende-NISSAN-Almera-Tino-schwarz/dp/B001TKTKO2/ref=sr_1_3?ie=UTF8&qid=1317516245&sr=8-3


    Einbau:


    wenn sie das alte rausschrauben bitte die e Winkel und derren schrauben aufheben oder am neuen Radio befestigen.

  • Danke,


    aber das sind Blende und Kabel für das Vor-Facelift-Modell
    Die nützen mir nix.


    Habe das Problem in der Zwischenzeit so gelöst, dass ich nach
    langer Suche einen österreichischen Händler gefunden habe,
    der das richtige Kabel vertreibt.
    Die original Verkleidung habe ich mit dem Winkelschleifer und
    Cuttermesser ein wenig bearbeitet, sodass ein DIN Radio
    durch die Öffnung passt. Der Rahmen des neuen Radios deckt
    die gesamte Öfnung schön ab.


    Allerdings musste ich einige Beilagscheiben als Distanzringe
    zwischen den Winkeln und dem Befestigungspunkt am Auto
    einlegen, damit das DIN Radio ewtas herauskommt, da sonst
    der Rahmen nicht einrasten konnte.


    Bei Gelegenheit werde ich noch ein paar Fotos posten, sodass
    anderen auch geholfen ist.


    LG
    Walter

    wer nichts macht, macht nichts falsch

    Einmal editiert, zuletzt von crazyeddie ()

  • Hallo Leute!


    Sorry dass es so lange gedauert hat, aber ich habe total darauf vergessen.


    Hier nun die versprochenen Fotos:



    Das verwendete Adapterkabel (Dietz 18562)



    Hier der vergrößerte Ausschnitt damit das DIN Radio rein passt.



    Das Selbe von hinten.



    Hier sieht man die eingelegten Beilagscheiben damit das Radio weit genug raus kommt, sodass die Radioblende am Radio einrasten kann.



    w.o.



    im eingebauten Zusstand ohne Verkleidung.



    mit Verkleidung



    mit Verkleidung und Radioblendrahmen



    Habe ein Radio gewählt bei dem der USB-Anschluss hinten ist, da ich es total hässlich finde, wenn so ein USB-Stick aus dem Radio raus ragt.



    So kann ich jederzeit USB-Stick, MP3-Player oder Festplatte anschließen.



    Das Endergebnis


    Kleiner Wehrmutstropfen: Die Lenkradfernbedienung ist jetzt ohne Funktion, und das Bordcomputerdisplay schaltet nach einer gewissen Zeit auf "SICHER" um, aber damit kann ich leben.


    Im Laufe des Jahres steht dann der Einbau des Verstärkers an sowie der Bau einer Kofferraumabdeckung in der dann die Lautsprecher eingebaut werden.


    Ich halte euch auf dem Laufenden!


    LG

    wer nichts macht, macht nichts falsch

    4 Mal editiert, zuletzt von crazyeddie ()

  • KORREKT TOLL eingebaut ....


    Hab ich bei meinem Almera auch so in der Art hinter mir ....


    http://www.nissanboard.de/arti…ar-Hifi-f-r-den-N16a.html

    I :love: my SUNNY B12 Coupe 1,6 Gti BJ ´88 seit 2002


    Wir scheißen auf Feuer Eis und Wind und Fahrzeuge die aus Wolfsburg sind


    Ich weiß zwar manchmal nicht wovon ich rede , aber ich weiß das ich recht hab :perfekt:


    Bis zum Jahr 2010 (Kauf N16a 1,5dCi) hätte ich nichts über Nissan kommen lassen , wenn das so weiter geht ZÜND ICH IHN AN


    "Ich habe nie ein wildes Tier gesehen das Selbstmitleid empfand. Ein

    Vogel der erfroren ist,wird tot von seinem Ast fallen ohne jemals

    Selbstmitleid empfunden zu haben."

  • Hallo!


    Sorry dass es so lange gedauert hat, aber ich finde einfach nie die Zeit.


    Also.....hier mal ein Update in Sachen HiFi-Umbau und ein möglicher Lösungsweg.


    Der Verstärker ist inzwischen schon seit einiger Zeit eingebaut.

    Als Einbauort habe ich das Staufach hinter dem Fahrersitz gewählt.


    Es war zwar schwierig eine Durchführung für die Anschlussleitung vom Motorraum in den Innenraum zu finden, aber ich habe dann doch eine recht einfache gefunden.


    (Ich bitte um Verständnis dass ich jetzt im Nachhinein für die Bilder nicht nochmal alles auseinander gebaut habe)


    Am einfachsten ging es, indem ich vom vorderen Innenkotflügel an der Fahrerseite einige Schrauben gelöst habe, und diesen VORSICHTIG nach vorne gebogen habe.
    Wenn man nun in Richtung Fahrertür blickt, entdeckt man einen Gummistopfen.


    In diesen habe ich ein Loch gemacht und die Zuleitung für den Verstärker durchgeführt.
    In Richtung Motoraum muss man das Kabel ein wenig umständlich zwischen ein paar Blechen durchfädeln, ist aber problemlos machbar.


    Im Innenraum habe ich die Zuleitung im Bereich der Einstiegsleiste unter der Verkleidung nach hinten zum Bodenstaufach verlegt.


    In die Styroporeinlage vom Staufach habe ich vorne links ein loch gebohrt und das Massekabel durchgeführt, welches ich an der Befestigungsschraube für den Sicherheitsgurt angeschlossen habe.


    Das Chinchkabel inkl. Remote habe ich im Bereich der Mittelkonsole unter der Verkleidung ebenfalls bis in das Staufach verlegt.


    Die Lautsprecherkabel habe ich im Bereich des Einstiegs der hinteren linken Tür unter der Verkleidung bis hoch zur Hutablage geführt.


    Um weiterhin flexibel zu bleiben falls mal doch was größeres zu liefern sein solte, habe ich in diesem Bereich eine einfache Steckverbindung mit einem "zweckentfremdeten PC-Kabel gemacht (eigentlich Stromanschlußkabel für IDE-Laufwerke).


    Bei der Hutablage habe ich lange herumgetüfftelt, da ich diese eigentlich mittels Scharnieren klappbar machen wollte.


    Klar war, sie zweiteilig zu machen. Ein Teil fix - in diesem sollen die Lautsprecher rein -
    und ein Teil klappbar.


    Es hat sich jedoch herausgestellt, das sich das hintere (klappbare) Brett, auf Grund der Tatsache dass sich die Kofferraumöffnung nach oben hin verjüngt, nur einige Zentimeter nach oben klappen ließ, und somit nicht der gewünschte Effekt einstellt.


    Die Lösung war schließlich, an die Unterseite des flexiblen Brettes Abstandshalter zu befestigen (einfache Küchengriffe von IKEA), und das Brett einfach auf das andere drauf
    zu legen, wenn man was in den Kofferraum einladen will.


    Hier noch Bilder der Unterseite:



    Wie man sieht, habe ich die Gummistöpsel der Originalablage hier wieder vervendet, damit nichts verrutschen kann.


    Ebenfalls an der Unterseite ein Minikanal (10x10mm) in welchem ich die Lautsprecherkabel geführt habe.


    Wie schon oben erwähnt, kann ich im Bedarfsfall einfach das Kabel abstecken und dann beide Teile der Ablage einfach herausnehmen.


    Um auf die richtigen Maße für die neue Ablage zu kommen, habe ich einfach die originale Ablage vermessen, und mir mittels CAD-Software eine 1:1 Schablone der neuen Ablage
    konstruiert und ausgeplottet.


    Im Baumarkt passendes Holz besorgt, und die Ablage mit Hilfe der Schablone von einem befreundeten Tischlermeister zuschneiden lassen.


    Im Anschluß habe ich mir das Ganze noch von einer befreundeten Tapeziererin mit Schaumstoff und farblich passenden Stoff beziehen, und mit einem farblichen Akzent auch gleich personalisieren lassen.


    Abschließend Alles wieder anbauen und anschließen.


    Das DWG-File für die Schablone könnt ihr hier Schablone herunterladen.


    NUN ABER ZUM NÄCHSTEN PROBLEM:


    Wie schon in meinem vorherigen Betrag erwähnt, hatte ich ja nach wie vor das Problem mit der Lenkradfernbedienung und der Fehlermeldung im Display.
    Ausserdem kamen seitens meiner Schwiegererltern immer die Beschwerden wegen der "Tröhnung" von hinten, wenn sie mit uns mitgefahren sind, Und das ständige Anpassen mittels Fader war mir irgendwann auch zu anstrengend.


    Dies habe ich nun wie folgt gelöst:


    Beim Einbau des neuen Radios ist mir ja schon aufgefallen, dass zwschen Radio und Bordcomputer relativ viel Platz ist.


    Also habe ich einfach das alte Werksradio insoweit zerlegt, dass nur mehr die Hauptplatine samt den Anschlüssen und dem Tuner inkl. Antennenanschluß übrig blieb.


    Um einem Kurzschluss vorzubeugen, habe ich an die Unterseite der Platine mittels Heißklebepistole zwei kleine Holzleisten als Abstandshalter aufgeklebt.


    Um zusätzlichen Platz zu schaffen, habe ich den Metallbügel, auf dem der Bordcomputer aufgesteckt war abmontiert.



    So..... nun ging es an das richtige Verkabeln.
    Da es zu Problemen kommt, wenn man zwei Audioendstufen einfach parallel schaltet,
    da die inaktive Endstufe das Signal beschneidet und unterm Strich nur ein hässliches
    Krachen zu hören ist, habe ich mir theoretische Hilfe von einem befreundeten Elektroniker geholt, und zusammen haben wir dann diesen Schaltplan ausgearbeitet:

    hier könnt ihr diesen als PDF runterladen: Schaltplan


    Benötigt hierfür wird neben zahlreichen Kabeln folgendes:


    2 Stk. 4fach Wechslerrelais 12V.........meine Wahl: Relais
    2 Stk. Freilaufdioden.......meine Wahl: Freilaufdiode
    2 Stk. Widerstände 22Ohm - Belastbarkeit 1/2 W........meine Wahl: Widerstand


    Ich habe zusätzlich noch die passenden Relaissockel dazugenommen, da mit diesen die Verkabelung wesentlich einfacher war, und auch die Freilaufdiode einfach aufgesteckt werden konnte. Relaissockel


    Sollten die Links irgendwann tod sein, dann bitte eine PN und ich gebe euch die genauen Daten.


    Wenn ihr es dann geschafft habt den ganzen Kabelsalat nach dem Anschließen wieder irgendwie ins Auto zu bekommen könnte es so aussehen:


    Wenn ihr dann auch noch alles richtig angeschlossen habt, dann sollte es wie gewünscht funtionieren.


    Hier ein kurzes Video, welches zeigt, wie dank dieser Verkabelung das Umschalten zwischen den zwei Radios, die Bedienung des Bordcomputers mit der Lenkradfernbedienung, und auch die Freisprechanlage bei beiden Radios funktioniert


    Video


    Wenn ich das neue Radio einschalte, ist das Umschalten der Relais zu hören, und die Lautsprecher werden auf das neue Radio umgeschalten. Zugleich wird über den Remote der Verstärker aktiviert.


    Beim Ausschalten genau umgekehrt.


    Mit dieser Konfiguration ist derzeit "Radio hören" nur über das Werksradio möglich.
    Um dies mit beiden Radios zu realisieren benötigt man noch ein "Y-Kabel" für die Antenne.
    Dieses habe ich auch noch nicht verbaut, kommt aber noch... ;-)


    Ich hoffe das hilft so manchem weiter.


    Würde mich aber auch über eure Meinung zu meinem Umbau freuen.


    LG
    Walter

    wer nichts macht, macht nichts falsch

  • Aber wäre nicht ein Adapter Interface in Summe billiger gewesen ???


    Um mit dem Lenkrad den Radio der Firma "XY" zu betreiben ???


    BITTE das jetzt nicht falsch verstehen die Lösung ist ein HAMMER was die elektronische Komponente betrifft ...


    Aber zum einfachen "AusFADEN" ohne am Radio herumdrücken zu müssen , gibt es einfache ChinchFader die ca 25€ kosten ... :-))))


    mfg Alex

    I :love: my SUNNY B12 Coupe 1,6 Gti BJ ´88 seit 2002


    Wir scheißen auf Feuer Eis und Wind und Fahrzeuge die aus Wolfsburg sind


    Ich weiß zwar manchmal nicht wovon ich rede , aber ich weiß das ich recht hab :perfekt:


    Bis zum Jahr 2010 (Kauf N16a 1,5dCi) hätte ich nichts über Nissan kommen lassen , wenn das so weiter geht ZÜND ICH IHN AN


    "Ich habe nie ein wildes Tier gesehen das Selbstmitleid empfand. Ein

    Vogel der erfroren ist,wird tot von seinem Ast fallen ohne jemals

    Selbstmitleid empfunden zu haben."

  • Hallo Alex!


    Da muss ich dir recht geben.....einfacher wäre es sicher gewesen, aber bei den Kosten glaube ich wäre nicht viel Unterschied gewesen, ich glaube sogar dass meine Lösung günstiger ist.


    Die Kosten für Kabel, Relais usw. beliefen sich auf ca. 50€.
    Die Lautsprecher stammen noch aus meinem alten Auto, und die Endstufe ist zwar gebraucht,
    war dafür aber zum Null-Tarif.


    Bei der Ablage waren es auch nur die Materialkosten mit ca. 20€


    Kurz gesagt: eine LOW-BUDGED Lösung für Bastler wie mich.


    Von so einem Chinch-Fader habe ich noch nie was gehört, sonst wäre das sicher eine Alternative gewesen.


    Aber so war einfach die Herausforderung da, und ich bastle nun mal gerne.


    MfG
    Walter

    wer nichts macht, macht nichts falsch

  • I :love: my SUNNY B12 Coupe 1,6 Gti BJ ´88 seit 2002


    Wir scheißen auf Feuer Eis und Wind und Fahrzeuge die aus Wolfsburg sind


    Ich weiß zwar manchmal nicht wovon ich rede , aber ich weiß das ich recht hab :perfekt:


    Bis zum Jahr 2010 (Kauf N16a 1,5dCi) hätte ich nichts über Nissan kommen lassen , wenn das so weiter geht ZÜND ICH IHN AN


    "Ich habe nie ein wildes Tier gesehen das Selbstmitleid empfand. Ein

    Vogel der erfroren ist,wird tot von seinem Ast fallen ohne jemals

    Selbstmitleid empfunden zu haben."

  • sorry wenn ihr hier nen alten thread ausgrab, aber es passt hier einfach perfekt dazu.


    ich hab ebenfalls nen tino mit infosystem, bj2004.


    hab mir jetzt ein JVC Radio geholt und von ARS24 ein ACV Lenkradinterface für Nissan Almera Tino ab BJ 2000 (http://www.ars24.com/Zubehoer/…san--JVC-42-1213-900.html)


    leider mußte ich feststellen das der Adapter nicht auf die nissan stecker passt da der adapter den breiten stecker unterteilt hat in 4/12 Pins.


    ich habe jedoch die gleichen stecker crazyeddie. ich bin nun schon so verzweifelt da ich seit tagen nichts andere mach als adapter zu suchen. die hoffnung die lenkradfernbedienung mit dem JVC zu nutzen hab ich schon fast aufgegeben.
    aber ich find nicht mal nen normalen Nissan-ISO stecker. ich habe bei mir in AT alle Elektromärkte und KFZ-Werkstätten wie Forstinger, ATU, Conrad, Saturn, MediaMarkt, und wie nicht alle heißen abgeklappert.


    auch im internet werd ich nicht fündig. heute war ich direkt bei Nissan - und was hat er mir gebracht als adapter? genau diesen geteilten mit dem steg und 4/12 belegung.
    er meinte im system gibt es anscheinend noch einen anderen adapter - aber ob er passt kann er mir nicht sagen, außerdem ist dieser nicht mehr verfügbar - aber er versucht ob er ihn direkt beim hersteller bestellen kann - aber das is nur ein normaler ISO ohne lenkrad.


    also hoffe ich das hier irgendjemand einen tipp hat, wer kennt ein Lenkradinterface für einen JVC Radio für den Nissan Almera Tino BJ2004 mit Infosystem und diesen steckern wie crazyeddie sie hat?


    für tips, links, hilfe und einfach alles was mir etwas weiter helfen könnte wäre ich sehr dankbar ! ich bin echt schon am verzweifeln.

  • Hallo ich bin neu hier und habe ein Problem mit dem werksseitigen Autoradio/CD Spieler meines Nissan Almera Tino. Ich habe Anfang Dezember einen Nissan Almera Tino 1,8 Benziner gebraucht bei einem Mitsubishi Händler gekauft weil ich ein Auto brauchte. So weit so gut aber seit ungefähr 3 Wochen hab ich das Problem das immer wieder mal das Radio keine Ton von sich gibt, das Radio läuft zwar und Sender ist eingestellt aber es kommt nichts aus den Lautsprechern und wenn ich auf CD umschalte hört sich die Musik hundsmiserabel an so als wenn der CD Player kaputt wäre. Irgedwann ght dann das Radio wieder kommt klarer Klang aus den Boxen und auch beim Abspielen von CD's werden die wieder klar abgespielt. Aber immer wieder ohne Vorankündigung gibt es das Problem mit dem Radio und CD Player und ich weiß nicht woran es liegt. Könnte es sein das die Endstufe des Autoradios Aussetzer hat oder gar einen Defekt hat oder Stecker des Autoradios Wackelkontakte haben? oder was könnte es eurer Meinung nach sein?

  • Hallo Eddie,


    ich habe mir heute das Adapter Kabel von Dietz bestellt, kannst du mir sagen was ich wo anschließe? Habe auf deinem Foto gesehen das du an einer Schraube ein Minus Kabel befestigt hast, handelt es sich dabei um das einzelne Kabel von dem Dietz Adapter was man auf dem Foto sieht? Hast den Befestigungsring selbst angebracht?


    Muss ich noch irgendwas beachtenßWäre schön wenn mir da helfen könntest

  • Hallo!


    Ja richtig.
    An dem Adapterkabel ist ein schwarzes Kabel mit Öse. Brauchst also nichts dran löten oder pressen.
    Dieses am besten wie auf meinen Bildern zu sehen mit der Besfestigungsschraube des Radios anschrauben.


    Interessanterweise ist es bei mir aber inzwischen so, dass ich dieses Kabel nicht mehr angschlossen habe,
    da es nachdem ich das werksradio wieder dazu, eingebaut habe, nix mehr ging.


    Erst nachdem ich dieses schwarze Massekabel wieder von der Schraube entfernt habe, ging wieder alles.


    Vermutlich bekommt das ganze System die Masse jetzt irgendwo anders her.


    Ist bei mir etwas komplex geworden, da ja die Freisprechanlage auch bei beiden Radios funktionieren sollte.


    Hoffe damit ist dir geholfen, ansonsten stehe ich gerne nochmal zur verfügung.


    MfG
    Walter

    wer nichts macht, macht nichts falsch