Bitte um Tipps für den Ausbau / Reinigung AGR Almera 2.2di

Es gibt 51 Antworten in diesem Thema. Der letzte Beitrag () ist von sus.

  • Hallo Leute ^^


    Ich müßte mal langsam,aber bald :D das [lexicon]AGR[/lexicon] Ventil an meinem [lexicon]N16[/lexicon] Almera 2.2di Bj.2002, 240Tkm ein wenig von Ruß und sonstigen eventuellen Getier befreien, kurzum, ich würde die 500 ? ocken lieber in gutes öl und sonstiges investieren, um noch lange Freude an meinem Auto zu haben.


    Ist soweit ganz gut in Schuß, der Japaner...auch mache ich mir über gelegentliches aufleuchten der Motorkontrollleuchte keine Sorgen, kann ja dank fehlenden Bordcomputers alles mögliche "unwichtige" sein...bis vor einigen Wochen, als ich nur noch schleppend im hohen Gang zu nem Kumpel fuhr und wir nach ausgiebigen schnuppern am räuchernden Auspuff feststellten......ja, es riecht iwie komisch nach Diesel :] . Der Fehler ward schnell gefunden und durch leichte Hammerschläge am [lexicon]AGR[/lexicon] Ventil behoben. Seit dem ist das Hämmerchen immer mit dabei, nur ist dies keine Dauerlösung, meißt fängt mein Auto so nach 30-50km Dauerfahrt an zu ruckeln...Leistungsabfall...meine auch, dass etwas mehr Verbrauch zu Buche steht...


    will das Ding am WE mal ausbauen und reinigen, hab mir das mal angeschaut ( ES hat zurückgeschaut :thumbup: ) und hab


    mal ein paar Fragen dazu:


    da sind 2 kleine Schläuche dran, die wohl am Kühlkreislauf mit dran hängen ? kann man die ohne weiteres abnehmen, nach oben drehen, dass nix ausläuft ?


    wie siehts aus mit den Dichtungen an den Flanschen ( angeflanscht mit 2x2 Schrauben 14er SW) , bekommt man das alles heil runter und wieder rauf, wenns 1-2 Tage vorher ordentlich mit Rostlöser besprüht wird?


    ist es ratsam, auch die größeren Schläuche (Abgase) gleich mit zu demontieren und zu reinigen



    Kann man da eigentlich wirklich etwas falsch machen, was zum Totalversagen führt ? .... ich geh mal davon aus, das [lexicon]AGR[/lexicon] bei mir ist ein mechanisches.....?


    Wäre hilfreich, wenn jemand sowas schon gemacht hat und paar Tipps geben könnte..


    anbei ein Bild, die rot markierten Schläuche müßte der Kühlmittelkreislauf sein, am "leicht :D rostigen darunter" sitzen die Verschraubungen


    lg
    Daniel

  • Hallo Herr Düsentrieb


    Die Dichtungen gehen bei solchen Sachen grundsätzlich kaputt, verstehe nicht wieso Du Dir Hoffnungen machst, dass es nicht so sein würde.


    Besorge Dir vorher entsprechendes Dichtungsmaterial, damit Du Dir was passendes schnitzen kannst.


    Die kleinen Schläuche zieht man ab und steckt einfach einen Ankörner rein


    http://www.ebay.de/itm/BGS-169…3b8d31:g:S0AAAOSwDuJWzhWq


    Das [lexicon]AGR[/lexicon] ist nicht rein mechanisch, sondern hat einen Steppermotor, der das Ventil bewegen soll ( und gerade das ist ja das Problem )


    Üblicherweise wird hier gerne die ganze AGR-Mimik mittels vollflächiger Bleche komplett stillgelegt, weils damit eh nur Ärger gibt.


    Zu dem Thema gibts mehrere 100 Beiträge, bitte benutze mal oben rechts die Suchfunktion, gib [lexicon]AGR[/lexicon] VENTIL DEFEKT oder ähnliches ein, dann siehst Du die schon.


    Eigentlich müsste Dein Auto schon OBD-2 haben, es ist daher wirklich sinnvoll sich einen OBD-2 Lesegerät zu kaufen ( 15-30€ ), damit kannst Du sehr schnell sehen, was es zu meckern gibt und überhaupt ist das eine äußerst nützliche Maschine.


    http://www.ebay.de/sch/i.html?_from=R40&_trksid=p2050601.m570.l1313.TR0.TRC0.H0.XOBD-2+Leseger%C3%A4t.TRS0&_nkw=OBD-2+Leseger%C3%A4t&_sacat=0


    Viel Erfolg


    Grüße
    O.

  • Vielen Dank oggsi eggdschen für die hilfreichen Tipps. Wenn ich alles richtig gelesen und verstanden habe, das Teil ausbauen + reinigen und gangbar machen (ist es ja, es klemmt nur manchmal aber dafür immer öfter :D ) 1mm Edelstahlblech anstelle der Dichtung (ohne Loch) und das ruhig auf beiden Seiten...?

  • alles klar, dann hoffe ich mal dass eine potentielle Fehlerquelle, die ohnehin so ziemlich bedeutungslos scheint, aus der Welt geschafft wird. :]


    werde berichten, wie es gelaufen ist...und mal bissel weiter schmöckern hier, sind etliche interessante Themen was man alles seinem "Liebling" gutes tun kann um ihn zum 2.Frühling zu verhelfen zb


    danke

  • Hallo Nissanfans,


    Ich bastel grad am [lexicon]AGR[/lexicon] und bekomme 1 der 4 Schrauben nicht gelöst, die sitzt so blöd, dass man nur mit gekröpftem Ringschlüssel (den man noch iwo verkeilen muss wegen abrutschen) u etwas Verlängerung drankommt...wäre die Seite, wo angesaugt wird


    andere Seite ist ab und da könnt ich den Flansch leicht wegbiegen u das Edelstahlblech zwischen schieben...das wäre die Seite wo das geriffelte Edelstahlrohr ankommt...


    müßte doch auch reichen oder ? :US [lexicon]AGR[/lexicon] ausbauen und reinigen ist nun aber nicht mehr....


    eigentlich wird doch der Ruß aus dieser Richtung durchs [lexicon]AGR[/lexicon] zusammen mit Frischluft wiederum in die Ansaugung geblasen, oder irre ich ?


    sorry, wenn ich so blöd frag....steck da nicht so richtig drin in der Materie :D

  • Ich möchte an dieser Stelle all jenen danken, die ihr Wissen und Erfahrungen bzgl der "Sterilisierung [lexicon]AGR[/lexicon]" hier preisgegeben haben :thumbup:


    Die Beschleunigung im unteren Drehzahlbereich bis 2000U/min hat sich deutlich verbessert, kein verzögern mehr...flüssiger Vortrieb...ein Unterschied wie Tag und Nacht :thumbsup: Da muß man ja direkt aufpassen im Winter, so gut wie er jetzt am Gas hängt :D

  • Hmm, leider währte die Freude am neuen Fahrspass nicht sehr lange :rolleyes: nach 1 Woche/ 700km gleiches Problem, es ruckelt beim fahren obwohl die Krümmerseite dicht gemacht wurde, gelegentlich kam sogar mal ne weiße Dunstwolke ausm Auspuff im unteren DZ Bereich...bisschen "verbrannt" hats auch gerochen... 8o


    ich konnte ja das [lexicon]AGR[/lexicon] nicht ausbauen und reinigen, also arbeitet es nicht richtig und die MKL leuchtet mal mehr mal weniger, das war mir vorher klar. Hängt da noch etwas anderes am [lexicon]AGR[/lexicon] mit dran, was das Fahrverhalten durch Öffnen/Schließen des Ventils beeinflußt ? Oder ist durch das vorher unverschlossene [lexicon]AGR[/lexicon] bereits soviel Dreck in den Frischlufttrakt gelangt, der jetzt so nach und nach mit durchgepustet wird...?


    ich mach mir nun doch ein wenig Sorgen, ob das alles so richtig war...


    Bild 1...Pfeil ist die verschlossene Seite und wo das Edelstahlrohr reingeht...ist doch die Abgasseite, oder ?
    Bild 2...wenns ausgebaut wäre

  • Ist ja nun schon eine Weile her, dass ich Probleme mit dem [lexicon]AGR[/lexicon] habe...das [lexicon]AGR[/lexicon] ist inzwischen getauscht und wieder ohne Edelstahlblech verbaut.


    Die Probleme (ruckelnder Motor, schleches Anspringen,unrunder Lauf im Stand mit starker Qualmbildung,Leistungsabfall am Berg,MKL leuchtet in unregelmäßigen Abständen ...) treten noch immer auf, manchmal fahre ich 2 Wochen ohne Störung, dann geht die Sch...e wieder von vorn los :rolleyes:


    meine Werkstatt repariert nicht,tauscht nur aus... kann mir aber auch nicht sagen was es genau ist, da kein Fehlercode angezeigt wird.


    ich habe die 2 Drähte [lexicon]LMM[/lexicon] kontolliert, sind sauber.
    Kraftstoffilter gewechselt, mal in Tankrichtung durchgepustet...half nichts.


    Nun war ich bei Nissan und die meinten..es könnte die Einspritzpumpe oder ein dazugehöriges elektrisches Teil sein P1241


    Hoffnung macht mir da aber auch keiner, da mein Almi Bj 2002 ist und die Einspritzpumpe wohl so eine Verteilerpumpe sei, eine der ersten die verbaut wurden..es wäre wie "die Suche der Nadel im Heuhaufen"


    tja, ich bin irgendwie mit meinem Latein am Ende..


    hat jemand noch eine Idee, was ich versuchen könnte um die Fehlerursache etwas einzugrenzen ?


    auf dieses Austauschen von teuren Ersatzteilen und Abwarten was passiert, hab ich wenig Lust...mein Almera hat ja vollgetankt eine Wertsteigerung von 100 %


    :D

  • hallo Oggsi eggdschen,


    mir kommt es beim fahren so vor, als ob irgend etwas zeitlich verzögert gemeldet wird. Bei sehr konstanter Fahrt geht es, sobald ich vom Gas gehe oder beschleunige beginnt das ruckeln. Wenn ich ihn dann so abstelle und am nächsten Tag starte, hab ich dieses Problem, dass er stark qualmt (weiß)und total unrund läuft, fast verreckt.


    beim Kraftstoffilter war oben die Handpumpe lose, dachte erst an Nebenluft...aber nein.
    auch habe ich ein Miniloch in den Tankdeckel gebohrt, weil die Tankanzeige mal wenig angezeigt hatte und erst nach öffnen des Deckels kletterte..half aber auch nicht.


    eas ich noch so als Fehlerursache hier im Forum las, gelängte Steuerkette, Partikelfilter zu ( hab aber keinen..meiner rußt so wie er geboren wurde)


    danke, für deine Mühe und Überlegungen

  • gelängte Steuerkette,


    Ja, das wird auch immer wieder gerne genommen, dazu den Aushubweg des Kettenspanners kontrollieren, haste bestimmt schon gelesen.


    Im Gegensatz zu anderen hat Dein Motor keinen Drosselklappenpoti, wenn Du so von Gaspedalprobelemen schreibst wäre natürlich auch dessen Sensor gut denkbar.


    http://nissan4u.com/parts/alme…trol/accelerator_linkage/


    Dazu müsste man das Ding ausbauen und mal die Kennlinie messen und mit den Sollwerten vergleichen.


    Hast Du das Werkstatthandbuch in dem das drinstehen sollte ?


    Grüße
    O.

  • ich habe leider kein Werkstattbuch, bin grad dabei Ralais zu entziffern...P1241 sagt doch auch was über niedrige Spannung aus und hängt da nicht auch so ein Magnetventil an der Einspritzpumpe ?


    zu lange Steuerkette müsste man doch eigtl hören oder ? wüßte jetzt auch nicht genau, wo ich was abschrauben müsste um den Kettenspanner zu sehen



    hab noch den Zettel Ergebnis Selbstdiagnose gefunden


    P7-Einsp Zeitst FB


    [P1241]

  • So... da bin ich wieder..

    Zitat

    ...beginnt das ruckeln...

    ungefähr so wie im Video oder genauso wie im Video ?


    https://www.youtube.com/watch?v=D2zGBOUk8i0

    Zitat

    ...dass er stark qualmt (weiß) und total unrund läuft, fast verreckt...

    Gut, im Winter qualmt fast jede Karre weiss...


    Bei Dir ist es wahrscheinlich so:


    https://www.youtube.com/watch?v=IsUuITqnVGc


    oder so ?


    https://www.youtube.com/watch?v=5deqatWxGj8


    https://www.youtube.com/watch?v=jP1lS0A-5Io


    https://www.youtube.com/watch?v=AWAn7Tpt2hU


    https://www.youtube.com/watch?v=UFjz0UykoEM


    Tante Edith sagt:


    Hier wurde (laut Beschreibung) das Problem behoben:


    https://www.youtube.com/watch?v=2_CoIj3QLSg

    5 Mal editiert, zuletzt von sus ()