MKL, Fehler P2293, Kraftstoffdruckregler 2 und P0089, Kraftstoffregler 1 (Fehler tritt erneut auf)

Es gibt 41 Antworten in diesem Thema. Der letzte Beitrag () ist von Sukram79.

  • Tach Zusammen,


    am Samstag ereilte mich leider nach 30min zügiger Fahrt über die AB ein unschönes Erlebnis.

    Beim Abfahren von der Autobahn musste ich an einer Ampel halten, bei wiederlosfahren fehlte es an Leistung, Fahrer von Motorrädern mit manuellem Kraftstoffhahn kennen es, wenn der Haupttank leer läuft und nur noch mäßig Leistung anliegt. Im nächsten Moment war der Vortrieb allerdings schon komplett weg, die gelbe Motorkontrollleuchte war an und der Motor aus.


    Der obd Leser sagte Fehler P2293: Kraftstoffdruckregler 2. Motor sprang aber beim nächsten Anlass direkt wieder an. Nach Löschen des Fehlerspeichers tauchte der Fehler bis jetzt nicht wieder auf, habe auch schon alle Fahrzustände (AB, Landstraße, Stadt ... außer Anhänger) durch.


    Hattet Ihr schon mal etwas vergleichbares?


    Gruß

    Björn

  • Ja, so was hatte ich auch schon mal. Trat immer mal wieder auf, mal 3x am Tag, dann nach mehreren Wochen erst wieder. Ob der gleiche Fehler abgelegt wurde, kann ich nicht sagen. Es war dann der Raildrucksensor der 'ne Macke hatte.


    Gruß Reinhold

  • Auf den Seiten werden aber die Injektoren beschrieben...


    ...ich habe den V9X Motor (3.0 V6).

  • So...da ist es wieder das Problem.

    Am Wochenende hat es mich gleich mehrfach ereilt. Sobald man etwas stärker beschleunigt und der Motor in Richtung Volllast steuert, gibt es einen RUCK (= Motor aus) und man kann nur noch ausrollen. Nach Zündung aus und wieder ein, startet das Aggregat ganz normal und läuft ohne Einschränkung, allerdings ist die MKL gelb an.


    Fehlercodes sind P0089 (Kraftstoffregler 1) und P2293 (Kraftstoffregler 2).


    Die Nissanwerkstatt hat heute auch noch weitere Fehler gefunden. Einer war ebenfalls auffällig, den er besagte "fehlendes Drehzahlsignal".


    Der Fehler P2293 soll beim 2,5 Liter öfter auftreten, Lösung ist bekannt., beim 3,0 Liter hingegen ist keine Lösung bekannt.


    Das Drehzalsignal Problem lief bei anderen 3,0 Liter Navaras/Pathfinder wohl darauf hinaus, dass die Dieselpumpe ungenau gearbeitet oder eingesetzt war, Späne in die Kraftstoffleitung gelangten und das letztendlich in einem fehlerhaften Drehzahlsignal mündete. Behebung: Tank ausbauen, und spülen, Leitungen spülen, neue Einspritzdüsen.


    Ich halte Euch auf dem Laufenden, wenn ich mehr weiß.


    Falls noch jemanden einen Tipp hat, ich wäre dankbar und gebe es gerne an die Werkstatt weiter.


    Mein Händler war jedenfalls deutlich kompetenter als die Nissanhotline, denen angeblich keinerlei Fehler (P0089 oder P2293) bei meinem Modell bekannt seien.

  • Hi,


    tut mir leid, aber die Erklärung Deiner Werkstatt ist - zumindest mir - nicht schlüssig.


    - Drehzahlsignal wird von Sensoren abgenommen, die mit dem Kraftstoffsystem nichts zu tun haben nämlich an Kurbelwelle und Nockenwellen. Da sollen Späne im Krafstoff schuldig sein - da zieh ich aber die rechte Augenbraue misstrauisch hoch ...

    - Wenn das Auto schon sagt Krafstoffregler ( Saughubsteuerventil !?j dann setzt man doch auch da an und empfiehlt da nicht eine Tankspülung,/ Spülung der Leitungen ( was ist mir dem Kraftsofffilter ? Der sollte bei solchen Problemen pauschal als erstes ersetzt werden, weil er nicht die Welt kostet und sehr oft für diverse, solch gearteter Probleme in Frage kommt ) und am Ende noch neue Injektoren ? Ohne die alten vorher testen zu lassen ?


    Vielleicht tue ich Deiner Werkstatt Unrecht an, aber noch dieser Dignose, wäre mein Vertrauen dahin.


    Olli

  • Nunja, was soll ich nun sagen.


    Die Jungs haben Ihr Nissansystem mit den Fehlercodes gefüttert und beim Fehler P2293 kam zwar heraus, dass andere Werkstätten auch das Problem beim Kundenfahrzeugen mit 3.0 Liter Diesel hatten, aber es keine Lösung gab, die auch eingestellt wurde.


    Allerdings fiel der Fehler mit dem fehlenden oder fehlerhaften Drehzahlsignal auf. Hier waren mehrfach Lösungen eingestellt, die alle auf defekte Dieselpumpe abzielten, die Späne ausgeworfen hat und somit o.g. Schritte inkl. neue Einspritzdüsen nötig wurden. Und wenn eine oder mehrere Düsen wohlmöglich kurzzeitig von einem Span verstopft werden, dann steigt der Druck und der Kraftstoffregler schmeißt fluktierende Werte aus.


    Klingt für mich schon nachvollziehbar. Oder nicht??

  • Hi Björn,


    Du kannst einfach das tun, dass Dir deine Werkstatt empfiehlt - bezahlen und hoffentlich idt dann alles gut.

    Da Du dich aber auch an dieses Forum wendest, schließe ich daraus, dass Du auch alternative Meinungen hören möchtest.

    Meine ist folgende dazu, Nissan hat in diese geschlossenem System der Fehlerbehebungen keine Option die Injektoren zum überprüfen und ggf. Instandsetzen zu einem Fremdanbieter zu schicken ( lasse mich aber gern Belehren / Fortbilden ) - bei Nissan werden die gewechselt 6 x 300 ( ? ) € und da ging es nur um das ( sporadisch ? ) auftretende fehlende Drehzahlsignal. Um diese enorm Kostspielige Reparatur in Angriff zu nehmen, müsste mMn der Fehler mehrfach erneut Auftreten, bevor zu dieser Aktion geraten würde.

    Zu dem Primären Fehler gibt es keine Lösung - also müsste einer mal den Anfang machen ;)

    Vielleicht hat Deine Werkstatt Dir auch diese Vorschläge gemacht und Du hast es nur nicht erwähnt, aber ICH würde die Reparatur bei diesem Stand nie in Autrag geben.


    Wäre es meiner und sie wären so sehr davon überzeugt, dass es die injektoren sind, würde ich drauf beharren, die injektoren zum überprüfen und ggf. instandsetzen einzuschiken..


    Olli ( just my 2 cent)

  • Ich hatte letzte Woche auch ein Problem mit der Dieselversorgung.


    Stellte sich aber etwas anders dar. Morgens den Wagen gestartet und losgefahren, nach zwei Metern Auto aus. Nach längerem Orgeln sprang er wieder an, fuhr wieder an und ging aus. Das hat er dann noch zweimal gemacht und dann war ganz aus.

    Der Wagen wurde vom ADAC zur Werkstatt gebracht. (war Christi Himmelfahrt und wir 500 Km weg von zuhause)


    Freitag Morgen wurde dann vom Diagnosegerät festgestell das kein Diesel im Motor ankommt. Welche Fehlercodes er alle erkannt hat weiß ich leider nicht.

    Und jetzt kommts. Der Wekstattmeister hat auf die Dieselfilter getippt weil sie bei dem Modell in letzter Zeit damit öffter Probleme hätten und er hinten in der Werkstatt grade einen V6 mit dem gleichen Problem hätte.


    Dieselfilter getauscht und die Mühle brummt wieder.


    Gruß Ulf

    Allrad oder Cabrio. Alles andere sind Nutzfahrzeuge.

  • Hallo Olli,


    wieviel Schaden letztendlich dran ist, ist mir egal. Der Navara hat ja noch Garantie...


    Ich will allerdings immer bestens informiert sein, um zu wissen, ob das, was die Werkstatt tut auch sinnvoll ist.

    Nach 13 Jahren Honda bin ich nach meiner Exkursion zu 2,5 Jahren VW Amarok mehr als enttäuscht, was die VW Werkstätten machen und noch entsetzter, was die die Jungs da überhaupt können...nämlich nicht viel.


    Bei meiner Nissan Werkstatt habe ich mich bislang gut aufgehoben gefühlt, aber weil die jetzt auch zunächst ratlos schien, hatte ich erhofft hier eventuell einen Leidensgenossen zu finden, der des Rätsels Lösung bereits kennt.



    Eine News habe ich noch: Ein weiterer Fehler ist im Steuergerät abgelegt: Bremslichtschalter. Und tatsächlich ist mir bereits schon aufgefallen, dass ab und an das Bremslicht nach Verlassen des Navaras noch leuchtet und erst erlischt, wenn man nochmal kräftig auf die Bremse tritt.


    Ist vielleicht jetzt weit gesponnen, aber bei VW ist es zum Beispiel beim Passat 3B 1,9TDI so, dass man da gar nicht beschleunigen kann, wenn man zeitgleich mit Links bremst. Vielleicht ist es ja so, dass bei den Vorfällen bei mir der Bremslichtschalter geklemmt hat, der widerrum hat das Steuergerät zu irgendwelchen Aktionen veranlasst, wie z.B. Dieselzufuhr reduzieren, etc was denn zu dem Fehler geführt hat.


    Was meint Ihr?

  • Ist vielleicht jetzt weit gesponnen

    Nein, ist es definitiv nicht.

    Länger her, da hatten wir eine ganze Reihe von Fällen bei denen der Motor scheinbar im Notprogramm lief.

    Es hat sich herausgestellt, dass teils falsche Rücklichtbirnchen ( 1- statt 2-Faden ) eingebaut worden waren, teils das Rücklicht keine Masse mehr hatte und der Strom des Standlichts über den Bremslichtfaden zur ECU lief und diese glauben machte, dass gebremst würde.

    Einmal war sogar der Blinker dran beteiligt, was den Motor zum bocken veranlasste.


    Einen klemmenden Bremslichtschalter solltest Du schon aus Sicherheitsgründen ersetzen.


    http://nissan4u.com/parts/nava…al/switch/illustration_1/


    https://www.partacus.de/ersatz…arepart-partno=253204M400


    Grüße

    O.

  • Wie oggsi schon erwähnte.

    Der Navara dreht den Saft auch ab, wenn man zeitgleich bremst beim beschleunigen.


    Erinner mich an einen Fall, an dem die AHK Dose da einen Fehler simuliert hat. Daraufhin hab ich das mal probiert.


    Letzens hatte ich den Fall, das mein Arbeitskollege meinte mein linkes Bremslicht ginge nicht.

    Hab am Nachmittag geschaut und es ging doch.

    Das ganze ist mir 2x passiert. Dachte die sind bekloppt :-D


    Ein paar Tage später meinte dann jemand, das das Bremslicht nicht ginge und wenn ich Bremse auch das Rücklicht ausginge... das war dann der zündende Funke.


    Am Tag hab ich das Bremslicht natürlich mit ausgeschaltetem Licht probiert und da ging es mit Masse über den Glühfaden des Lichts.

    Mit Licht gabs nen kurzen in der Birne und alles war duster.


    Kleine Ursache große Wirkung

  • Kurze Aufklärung für Alle:


    Wie die Werkstatt vermutet hatte, war die Dieselpumpe der Übeltäter. Beim Hersteller leider schlecht zusammengebaut, hat sie Späne produziert und diese haben sich im gesamten Kraftstoffsystem verteilt und sind natürlich auch bis zu den Einspritzdüsen gefördert worden. Die Dieselprobe aus dem Tank hätte auch ein Metallic-Klarlack seien können.


    Fazit: Neue Pumpe, Tank und Leitungen gespült, 6 neue Einspritzdüsen und der Navara rennt wieder.


    Ich hoffe nur, dass die Späne nicht in den Motorraum gelangt sind und ich mir so auch noch nen richtigen Motorschaden langfristig einhandele.

  • Ich hoffe nur, dass die Späne nicht in den Motorraum gelangt sind und ich

    Doppelt gut.

    Zum einen scheint Deine Werkstatt doch etwas pfiffiger zu sein als die meisten anderen und Dein Autochen läuft wieder richtig.


    Sei unbesorgt, in den Düsen geht es dermaßen eng zu, dass da keine richtigen Späne durchkommen, die bleiben in den Düsen hängen.

    Winzigste Partikel, die durch die Düse passen, verglühen einfach und werden rausgepustet.


    Dann war es diesmal entgegen meiner Vermutung nicht der Sensor und die Elektronik, sondern ein rein "mechanisches" Problem.

    Muss es auch mal geben.


    Grüße

    O.

  • Hallo hatte heute früh auch solche Probleme, nach 20km Navara abgestellt und nach 20min wieder losgefahren, da ging die gelbe Motorlampe an und keine Leistung mehr! Nissan Werkstatt hat DPF gereinigt und der Fehler ließ sich löschen! Aussage des Weekstattchef "Bei mehrmaligem abbrechen des Reinigungsvorganges durch Kurzstrecke kann der Fehler auftreten"

    Schauen wir mal ob und wie lange es funktioniert!😉✊️

  • Liebe Nissan Gemeinde,


    was soll ich Euch sagen. Da war ich mit dem Navara auf der Landstraße unterwegs und denke mir noch so: Tolles Auto, um Welten besser als der Amarok - ALLES RICHTIG GEMACHT.


    UND ZACK:


    Motor aus, MKL an. Das Problem vom letzten Jahr ist wieder da. Gleiche Fehler 0089 und 2293 (Kraftstoffregler 1 & 2), gleiche Symptome. Folglich wird die Dieselpumpe mal wieder kaputt sein und hat Späne geworfen, die jetzt die Einspritzdüsen verstopfen.


    Meine Nissanwerkstatt leidet unter hohen Krankenstand, ich kann erst Ende März den Wagen bringen. Einen Leihwagen haben sie momentan auch nicht, schon gar keinen Navara und auch sonst kein Nutzfahrzeug.

    Fahren ist aber keine Freude, in 15 Minuten ist der Navara 3 mal ausgegangen. An das Ziehen von Anhängern ist momentan überhaupt nicht zu denken...


    Was tun? 5km fahren und dann die Nissan Assistance anrufen und hoffen, dass mir der beauftragte ADAC irgendwie nen Leihwagen besorgt?


    Garantie habe ich noch über 2 Jahre...

  • ich tipp mal auf das Saughubsteuerventil. Den Fehler 0089 hatte ich meiner auch und da war es das Ventil.

    Schubs die mal in die Richtung. Kostet dich ja nix.

    Wieviel Kilometer hat deiner den drauf?

  • Hi Alex,


    Nein. Es ist mit 99% wieder die Dieselpumpe. Fährt genauso wie 2017, gleiche Symptome, gleiche Fehlercodes. Ich habe 2017 ja auch die Metallflitter in meinem Diesel gesehen.


    Ich warte aktuell auf eine Schlepper, der den Navara drauf bekommt...

  • Es ist mit 99% wieder die Dieselpumpe.

    Meine Güte, das tut mir leid für Dich !


    Es gab hier mal ne endlos lange Diskussion ob es sinnvoll sei etwas 2-Takt-Öl beizumischen.

    Einige haben da die Hand zum Schwur erhoben, dass das ihrer Pumpe gut getan hätte, denn sonst wäre wieder die Pumpe kaputt gegangen.

    ( Andere plädierten für Aral-Ultimate )

    Die Sache mit den Metallsplittern gabs ja öfters, bis dahin, dass der Filter damit verstopft war.

    Probier es doch mal aus, in einem Jahr weiss man genaueres.


    Grüße

    O.