Wer kennt sich mit älteren AEG Waschmaschinen aus?

Ihr habt Spam übers Nissanboard erhalten ?

--> Thema zur Info <--

Es gibt 5 Antworten in diesem Thema. Der letzte Beitrag () ist von Freek.

  • Servus,


    Ggf. gibts hier Schrauber mit Spezialwissen :)


    Maschine ist eine Lavamat 74520 update.

    Error C9 zeigt in Richtung Motor. Motor wurde der Einfachheit tatsächlich komplett getauscht (beim alten war der Kollektor doch etwas runter, aber Kohlen soweit noch genug da; Motor drehte trotzdem soweit normal).


    Neuer Motor dreht sauber die definiertern Drehzahlstufen 400-600-800 etc., somit ist auch der Tachogeber wohl OK.

    Nach dem Schleudern kommt immernoch C9. Kenne die Resetprozedur.

    Entsprechende Kontakte habe ich bereits durchgerüttelt und mit Kontaktspray behandelt.


    Danke und Gruß,

    F

    Einmal editiert, zuletzt von Freek () aus folgendem Grund: Maschinentyp hinzu

  • Hab jetzt mal 10 min danach gegoogelt und in div Foren gelesen, aber da war immer nur von runtergeratschten Kohlen die Rede.


    Wenn der Kollektor zu unrund läuft und gleichzeitig die Kohlen in der Grauzone sind, dann kann es vorkommen, dass die sich in der Führung verklemmen oder zurückspringen/oszillieren und deshalb Aussetzer haben.


    Ich fürchte Du wirst den Motor nochmal zerlegen müssen.


    Rotor in Bohrmaschine einspannen und den Kollektor mittels feinen Schmirgelpapier ( 400 -1000 ) planen.

    Ca 10cm Litze um den Kollektor wickeln und mit Ohmmeter gegen die Welle auf Masseschluss prüfen.

    Dann gegenüberliegende Kollektorstreifen auf gleiche Ohmwerte messen.


    Soweit ich das sehen konnte war der Fehler nach Motortausch/Kohlentausch immer verschwunden.


    Grüße

    O.

  • Danke, da habe ich noch ein paar Ideen hinzugewonnen zum Checken (Masse habe ich noch nicht gemacht).


    Der neue (instandgesetzte) Motor hat einen absolut tadellosen Kollektor und auch neue Kohlen, insofern ist das bei dem unwahrscheinlich.

  • Der neue Motor

    Bin offensichtlich völlig unkonzentriert, höchste Zeit fürs Frühstück.


    Nee, dann habe ich im Moment keine andere Idee.


    Ich könnte Dir zwar noch ne andere Bauknecht-Waschmaschine anbieten, die hier bei mir rumsteht, aber Du wirst sehr vermutlich keine 290 KM bzw 580KM deswegen fahren wollen.

  • Danke Oggsi :) Ich mach erstmal Masse etc. Tests, neues Steuergerät (haha) kommt Ende der Woche.


    Ggf. habe ich den Fehler nicht korrekt gelöscht, das will ich jetzt garnicht ausschließen, es war spät gestern nach Einbau des neuen.

    EDIT: Doch, Fehler korrekt gelöscht, wird keiner mehr angezeigt bei der entsprechenden Stellung. Fehler tritt immer nach Schleudern in der letzten MInute auf, wenn die Maschine nochmal langsam hin und herläuft.


    Hier in der Gegend gibts ein paar gute alte für kleines Geld.


    Aber falls AEG-Spezi dasind, ich höre gern auf noch mehr Ratschläge :wink:

  • Neue Steuerung, neues Glück. Lief gerade das 1. Mal komplett durch.

    Auf die nächsten 20 Jahre, Dichtungen sind nämlich noch tip-top.

    Das war noch deutsche Wertarbeit, Made in Fürth/Bayern!