Pathfinder R50 - Fehlercode P1140 / P1145 und P1336

Ihr habt Spam übers Nissanboard erhalten ?

--> Thema zur Info <--

Es gibt 26 Antworten in diesem Thema. Der letzte Beitrag () ist von oggsi_eggdschen.

  • Moin,

    ich hoffe hier kann mir geholfen werden. Ich habe folgende Probleme der Wagen dreht nur bis 2000 Umdrehungen und dann fängt er an zu stottern. Nach dem Auslesen der Fehlerspeicher sind die Fehler P1140 und P1145 sowie P1336 vorhanden. Nockenwellensensor Links, rechts und der Kurbelwellensensor.


    Ich habe alle Bauteile getauscht und leider ohne Ergebnis.


    Hat jemand schon einmal so ein Problem gehabt oder hat jemand eine Idee wie ich vorgehen kann ?


    LG

  • Hi Boef


    Sei begrüßt und willkomen !

    dem Auslesen der Fehlerspeicher sind die Fehler P1140 und P1145 sowie P1336 vorhanden. Nockenwellensensor Links, rechts und der Kurbelwellensensor.


    Wer hat Dir denn den Quatsch erzählt ?

    Wenn Du ihn das nächste Mal triffst dann schlag ihm direkt und ohne Vorwarnung re+li aufs Ohr.



    Du hast ein bzw zwei Probleme mit der Nockenwellenvorverstellung:

    https://www.autocodes.com/p1136_nissan.html

    https://www.autocodes.com/p1140_nissan.html

    https://www.autocodes.com/p1145_nissan.html


    Hier die Nr 6 und 7

    http://nissan4u.com/parts/terr…mechanism/illustration_3/


    Entweder werden die nicht richtig angesteuert oder die sind verklemmt oder es kommt dort kein/nicht genug Öldruck an um den eigentlichen Nockenwellenversteller Nr 14 und 18 zu verdrehen.


    Dass beide gleichzeitig ausfallen ist sehr ungewöhnlich, daher vermute ( ! ) ich, dass beide am gleichen Masseanschluss bzw Plusanschluss dranhängen ( falls die massegesteuert sind )


    Falls elektrisch wirklich alles in Ordnung, dann mittels Hilfskabel ansteuern, müssen Klickgeräusche hörbar sein.

    Als nächstes ausbauen, Dichtungen prüfen, reinigen, von 2.ter Person den Starter orgeln lassen und dabei gucken ob an den Kanälen Öl rauskommt.


    Viel Erfolg, berichte mal weiter


    Grüße

    O.



    Stecker und Kontakte prüfen, Masse prüfen, Ansteuerung prüfen

  • Vielen Dank für deine Antwort.


    Leider lässt sich dein 4. Link nicht öffnen. Wo sitzen die Nockenwellenversteller? - Sorry wenn die Fragen vielleicht blöd sind aber bin nicht sonderlich Fachkundig :-D

  • Leider lässt sich dein 4. Link nicht öffnen.

    Doch, der lässt sich öffnen, nur eben nicht auf dem Smartphone, geh mal an Dein altes Laptop !


    Die Nockenwellenversteller sitzen vorne auf den Nockenwellen drauf und über sie läuft die Kette.

    Innendrin sind starke Federn und Ölkanäle und wenn die Druck drauf kriegen, weil die Solenoids einen Kanal im Kopf freigeben ( was anscheinend gerade nicht passsiert ) dann verdrehen sich die Versteller gegenüber der eigentlichen Nockenwelle.

    aber bin nicht sonderlich Fachkundig

    Na immerhin, zum wechseln von KWS/NWs hats doch gereicht.


    Der VQ35DE Motor ist der etwas aufgebohrte --fast-- gleiche Motor wie der VQ30DE im Maxima.

  • einige Stunden weiter... :-)


    also die Magnetventile der Einlasssteuerung sind wohl OK. Habe die Teile ausgebaut und getestet, die Magnetventile schalten und an den Klemmen liegen bei laufendem Motor 12V an-

    soweit so gut... jetzt zu P1140 und P1145... hier habe ich keine Idee mehr, die sind von seitens des Anschlusses in Ordnung. Jetzt werde ich mir morgen die Nockenwellenversteller ansehen, die sind so wie es sehen konnte relativ ölig mit Ablagerungen.


    die Kurbelwellensensoren sowie der Sensor der Nockenwelle ist scheinbar auch in Ordnung.


    Ich habe mir sagen lassen das sich die Steuerkette "längen" kann, ist sowas denkbar ?


    Das könnte doch zu Widersprüchen im Steuergerät kommen, oder ?


    Hätt ich nur mal was brauchbares gelernt :-DDDD

  • also die Magnetventile der Einlasssteuerung sind wohl OK. Habe die Teile ausgebaut und getestet,

    Schön, freut mich, viel Geld gespart :perfekt:

    Ich habe mir sagen lassen das sich die Steuerkette "längen" kann, ist sowas denkbar ?

    Damit gabs schon viel Kummer, keine Frage, hing wohl irgendwie mit einem Wechsel des Herstellers zusammen als Nissan und Renault teilfusionierten. Kettenlängung gibts auch auch massig bei VWs +Co.


    Allermeistens kommt dann P0340, Fehler NWS, der sinnigerweise sowohl die Asynchronität von KW/NW als auch einfach einen defekten NWS anzeigen kann. Beides zig dutzendfach hier schon gehabt.


    Dann lies mal bitte den ähnlichen Fall, hier so ab Posting #43


    Primera WP12 keine Drehzahl / Leistung


    Kettenlängung kann man statisch ermitteln durch KW auf OT und prüfen der NW-Markierungen, allerdings spielt der NW-Versteller mit rein, da der ja im Stillstand nicht auf synchron sondern auf früh steht.


    Am genausten gehts mittels ( digitalem ) Oszilloskop, hier mal ein Bildchen von unserem lieben Mitforisten mad_max:

    Hätt ich nur mal was brauchbares gelernt


    Ich liebe ja den Manousakis, einmal haben seine Sklaven eine Feuerwehr aus Italien geholt und nach einigem hin-und her haben sie es auch geschafft die 35m Leiter auszufahren.

    Er steht oben, guck auf seine Schätze, tiefe Verzweiflung keimt offensichtlich in ihm auf.

    "Nein, das können wir nicht gewinnen, das können wir einfach nicht gewinnen."


    Wieder unten läuft er noch sichtbar geknickt allein über den Hof und sinniert:

    "Ach hätte ich doch bloß Abitur gemacht, dann müsste ich mich nicht mit dem ganzen Schrott beschäftigen"


    Eine der besten Szenen nach der Rheinfahrt mit dem M93.


    Nun gut, ich will Dich nicht langweilen.


    Viel Erfolg

    Grüße

    O.

  • Bin der Meister... im Kaputt-Reparieren :-)



    habe heute nochmal alles systematisch abgesucht. Die "Kappen" von den Nockenwellenverstellern abgenommen alles so gut es geht gereinigt und wieder zusammengebaut... Lief auch alles wieder, Fehler wie bisher 1140/1145...


    Habe die Beiträge in dem anderen Thread gelesen und mich auf zum Öl gemacht. Zeitgleich mir ein Oszillioskop besorgt...


    Da man an die Ölteile echt beschissen rankommt, dachte ich, ich fange mit den Messungen an. Zu früh gefreut, irgendwas ist schief gelaufen. Der Wagen säuft sofort wieder ab, er versucht einmal die Drehzahl zu regulieren und dann ist Schluss.


    Mir ist aufgefallen das beim Gasgeben ein ziemlich zurrendes,brummendes Geräusch auf der Mitte des Fahrzeugs kommt (irgendwo am Getriebe) und das immer beim Gas geben.


    Kraftstoffpumpe? es Schein aber direkt aus dem Getriebe zu kommen.... oder oben drauf ? kann es nicht lokalisieren. Frage an den Profi, eine Ahnung was das ist und ob das so laute Geräusche machen darf....



    vielen Dank schonmal :-)




    ---------


    hmm Ah ok.... also wenn ich den Wahlhebel auf 2WD stelle ist das klicken,rattern,zurren weg - jedenfalls in der Lautstärke und es ist nur noch am vorderen eigentlichen Getriebe leicht zu hören...


    wäre trotzdem gut zu wissen was das ist :)

  • Nee, hab im Moment keine Idee mehr, fühle mich auch etwas enttäuscht ( nicht durch Dich ) denn eigentlich hätten die Fehler dann weg sein müssen.


    "klicken rattern zurren " , ebenfalls nix gespeichert, sorry


    Grüße

    O.

  • du hattest aber mit allem Recht was du gesagt, hast (und das Auto auch)


    P1140 & P1145 sind ja weiter da und die Sensoren der Nockenwellenversteller geben kein Signal aus….


    An Klemme 1 Masse, OK

    An Klemme 2 Signal, Nichts

    An Klemme 3 +12V, OK






    Zum Background :


    Das Auto habe ich mit dem Fehler gekauft, als Bastelprojekt. Habe dann beide Sensoren getauscht (Keine Originalteile) und nun hab ich den Salat :-)

    Bei meinem Nissan Händler konnten die mir keine Auskunft geben wann die Teile wieder Lieferbar sind.



    Also ich würde jetzt mal gucken das ich nochmal Teile bestelle in der Hoffnung das es besser ausgeht. Wenn alles nichts wird ist wohl eine komplett Zerlegung inkl. Zahnriementausch und neuen Nockenwellenverstellern dran, oder ?


    Ich denke auch nicht das noch irgendwas die Teile "blockieren" kann.... eigentlich, wenn sich die Nockenwelle dreht muss doch ein Signal kommen, korrekt ?



    Hast du ein Tipp für mich wo ich am besten Teile im Internet bestellen kann ?


    nach Möglichkeit kein Shop der dem Doc angehört :-)

  • Habe dann beide Sensoren getauscht (Keine Originalteile)

    So ganz grundsätzlich gilt: das Spaltmaß zwischen Sensorkopf und Rotationsteil soll zwischen 0,3 und 0,9mm betragen.

    Das gilt sowohl für ABS-Sensoren als auch KWS/NWS.


    Bereits kurz oberhalb der 0,9mm wird das Signal dermaßen schlecht, dass die ECU zu meckern anfängt.

    Z.B. bei Pathfinders sitzen die ABS-Sensoren der HA auf einer deutlich rostenden Fläche.

    Der Rost hebt den Sensor um Millimeterbruchteile an und schon fängt das gelbe Lämpi an zu blinken.

    Alle elektrischen Prüfungen des Sensors ergeben aber keinen Durchgangsfehler o.dgl., erst auf dem Oszilloskop wird das falsche Signal sichtbar.


    Wir hattens hier auch schon, dass Nachbausensoren satte 2mm zu kurz waren, was zu tiefer Verzweiflung bei der Fehlersuche geführt hat, weil man das Spaltmaß leider nicht von aussen messen kann.

    Zu dicke bzw versehentlich doppelte Gummidichtringe haben den gleichen Effekt.


    Zu den Unterschieden zwischen dem VQ30DE und dem VQ35DE gehört tragischerweise auch, dass die 3L Maschine keine NW-Verstellung hat, sonst hätte ich die Signale der Versteller im Handbuch nachgucken können.


    Übrigens hat Dein Motor auch 2 KWS, nicht nur einen, das scheint ein Fehler im Nissankatalog zu sein, im Gegensatz zu Deinem Bildchen.

    http://nissan4u.com/parts/terr…stributor/illustration_1/


    komplett Zerlegung inkl. Zahnriementausch

    Nee, Kette.


    Das Dilemma der genauen Diagnose ist leider tiefergreifend, solange die NW-Versteller eben nix verstellen kannst Du mangels der Synchronität von KW/NW Dir die Signale von KWS/NWS zwar angucken, aber keine Rückschlüsse draus ziehen ob die Kette gelängt ist oder nicht.


    Das ändert natürlich nix dran, dass auf Pin 2 der Verstellsensoren ein Signal rauskommen muss, meistens zwischen Low = 0,5 bis 0,8 V und High = 2,2 bis 3 V


    Es gibt noch einen heimtückischen Signalfehler, nämlich wenn Masse nicht wirklich Masse ist, sondern aufgrund von Kontaktschwäche einen Widerstand gegenüber den echten 0V hat.


    Z.B. Spannung zwischen + - an der Batterie sei 12,0 V und wenn Du dann die Spannung zwischen + Batterie und dem Massepin des Verstellersensors misst, dann muss das die gleichen 12,0 V haben.


    Hat es dann nur 11 V dann ist eben der Low-Pegel des Sensors nicht identisch mit dem Low-Pegel der ECU bzw dem was die ECU glaubt was der Low-Pegel sein sollte. Allemal ein Grund zu meckern.


    Sicherheitshalber auch als Widerstandsmessung durchführen, zwischen Batterieminus und dem Massepin des Sensors müssen wirklich exakt 0 Ohm sein.

    Morgen mehr, test das doch mal bitte, ist ja kein großer Aufwand

  • Kurzen Moment hatte ich nen Hoffnungsschimmer, der Pathfinder R51 hat ne VQ40DE Maschine, die auch solche NW-Versteller hat.

    Aber anscheinend keine Sensoren für die Dinger, die Doku gäbs, aber es sind die o.a. Fehlernummern nicht drin.


    Und da isses mir aufgefallen: heisst die eine Nummer nu 1136 wie im Text oder 1336 wie in der Überschrift ?

    Letzteres ist nämlich ein echter KWS, sehr vermutlich der am Schwungrad, denn wie sonst sollen einzelne Winkelgrade der KW gegen NW gezählt werden.

    https://www.autocodes.com/p1336_nissan.html

  • ist der kurbelwellensensor ok? mitm oszi gemessen? ich kenn die maschine nicht, hat der einen induktiven oder hall sensor? bei den induktiven hatte ich schon öfter welche, die die lücke am schwung nicht mehr korrekt dargestellt hatten, da war ein überschwinger im signal. oszibild bitte.

  • Moin

    Mein Kenntnisstand bzw. Verständnis :


    Der Fehler 1336 ist der Kurbelwellensensor


    Der Fehler 1136 ist der Nockenwellenversteller (Magnetventil "Ölsteuerung" für die Ventile


    Der Fehler 1140 / 1145 ist der Nockenwellenversteller (elektrisch). Heißt die NW Sensoren die für die Nockenwellenversteller sind.

    Ist aber nicht der NW Sensor (Der sitzt nochmal weiter unten an der Zylinderreihe 1),der als NW Sensor Drehzahl etc. abgleicht.

    Die beiden Sensoren 1140/1145 sind alleine dafür zuständig die Nockenwellenposition der Nockenwellenversteller dem ECM mitzuteilen. (Hall Sensoren)


    Problem ist nur das der Fehler P1140 auch durch einen defekten KWSensor oder einen defekten NW Sensor hervorgerufen werden kann. - Sind wohl potentielle Ursachen die die NW Sensoren für die Nockenwellenversteller beeinflussen.


    Ich schließe den eigentlichen NW Sensor und den KW Sensor vorne sowie hinten bei der Getriebeglocke aus, da wenn die Elektrischen Verbindungen unterbrochen sind, dann startet der Motor nicht und es kommen die Fehler (ich glaube) 1136 und 03...irgendwas.


    Ich habe mit einem Oszilloskop keine Signale der Sensoren an den NW Verstellern bekommen. 12V und Masse sind OK, Kein Masseschluss an der Signalleitung, die hat auch Durchgang zum ECM. Es kommt manchmal blöd aber wahrscheinlich sind beide Sensoren gleichzeitig ausgefallen. Habe heute nochmal nachgeschaut was ich damals für Sensoren gekauft hatte und habe auch einige schlechte Erfahrungsberichte gelesen...


    Vielleicht hätte ich mal mehr Geld ausgeben müssen :-)


    Bitte berichtigt mich wenn ich hier Blödsinn erzähle -- So habe ich die ganzen Zusammenhänge verstanden und kann Sie auch in meinem Kopf schlüssig zur Beseitigung der Fehler zusammenfügen :D

  • Bitte berichtigt mich wenn ich hier Blödsinn erzähle

    Nicht nötig, nicht nötig, ganz im Gegenteil, exakt so isses.


    Sorry, für meine allzu ausführlichen Postings, je mehr ich über sowas nachdenke, desto mehr fällt mir dazu ein ( manchmal auch nicht ), desto mehr schreibe ich dann, aber alles in der Intention, dass es Dir helfen möge !


    Ich hab einen Schreck gekriegt als Du schon alles samt Kette und Verstellern ausbauen und wegschmeissen wolltest, deshalb meine Betonung, dass es entweder etwas mit dem Öl zu den Verstellern nicht stimmt oder eben ein elektrisches Kümmerchen vorliegt.


    Du hast das mit dem fehlenden Signal richtig diagnostiziert ( so denke ich ) und es steht ganz stark zu vermuten, dass funktionelle Sensoren der Geschichte Heilung bringen werden.


    Woher und zu welchen Kosten vermag ich nicht zu sagen, da bin ich jetzt überfragt.


    Du schriebst von Hallsensoren, da kenne ich das richtige Spaltmaß leider nicht, aber vermutlich wird es sehr ähnlich sein wie o.a.


    Interessant wäre mal der Innenwiderstand der defekten Sensoren, sowohl Pin 1 gegen Pin 2 als auch Pin 3.

    Bitte messe das doch mal bitte, würde mich interessieren und dann auch bei den Neuen natürlich, würde gut zur kleinen Aufstellung passen.


    Typische Werte aus meiner Anekdotenkiste:

    Klopfsensor 530 - 590 Kilo-Ohm

    ABS-Sensor 0,8 - 1,8 Ohm

    KWS 470 - 570 Ohm

    NWS 1,4 - 1,7 Kilo-Ohm

    Wassertmp-Sensor bei 20 Grad 2 -3 Ohm


    "Ersatzteile sind die halbe Reparatur" in diesem Sinne wünsche ich Dir viel Erfolg bei Suche und Einbau, berichte doch mal weiter, würde mich freuen.


    Nette Grüße

    O.

  • welch eine Freude das ich das alles richtig verstanden habe, gibt mir Hoffnung für morgen :)


    hatte schon gestern welche bestellt, in aller Hoffnung kommen die Morgen an.


    werde morgen Abend wieder an dem Projekt weiter machen, ich werde dann berichten :)


    Grüße&schönen Abend

  • welch eine Freude das ich das alles richtig verstanden habe,


    Hab ich Dir irgendwie das Gefühl gegeben Du hättest da was nicht verstanden ? Das war bestimmt nicht meine Absicht !


    Bin ich da irgendwie "Oberlehrerhaft" rübergekommen ?


    Nein überhaupt nicht, war wirklich nur die Freude der Erkenntnis das ich die Zusammenhänge verstanden habe :-)


    Bin eben nicht vom Fach und muss mich immer erst in Sachen reindenken um Sie zu verstehen.


    Offensichtlich bist du aber Fachlich gut gestellt und darum war meine Freude einfach da dass die Bestätigung von dir kam. ;-) - Also da war überhaupt nichts negatives oder sarkastisches drin. Manchmal wohl auch etwas missverständlich dieses geschreibe :)


    Bin froh über deine Hilfe, sonst hätte ich wohl noch keine Hoffnung geschöpft das der Wagen bald wieder läuft und ich mir dann Gedanken über den TüV machen kann :-D