100NX Vergaser auf Einspritzer Umbau

Es gibt 124 Antworten in diesem Thema. Der letzte Beitrag () ist von deKoch.

  • Hallo,


    ich habe laut dem Post: GA16DS zu GA16DE??


    den GA16DS auf Einspritzer umgerüstet. Jetzt habe ich das Problem, dass zwar die Zündung und der Starter funktionieren, die elektronische Benzinpumpe im Tank aber nicht. Was könnte da vergessen worden sein?


    lg Thomas

  • Hallo Thomas,


    ich weiß nicht genau um welche Einspritzanlage es sich handelt aber bei der Bosch L- jetronic kommt das Steuersignal für dei BePu vom Steuergerät der Einspritzanlage.

  • Hallo, sorry für die zeitverzögerte Rückmeldung, musste mir erst mal ein klareres Bild verschaffen.


    Mein Plan ist es, um die ECCS Control Unit herum, die Elektronik so zu gestalten, dass es für das Steuergerät so ausschaut als ob es in einem 1.6 GA16DE stecken würde. Dann sollte die Einspritzung funktionieren, denke ich. Der Rest wie z.B. Zündung und Starter, sollte duch die alte bestehende Elektronik ja noch funktionsfähig sein.


    Meint ihr es geht so?


    Wenn ja, welche Sicherung würdet ihr für die Fuel Pump verwenden? Auto Choke? Der fällt doch beim Einspritzer weg oder? Das wäre eine 15A Sicherung. Soll ich das Relay im Fahrzeuginnenraum platzieren?


    Vielleicht hat der ein oder andere Tipps für mich, wie er es machen würde.


    Danke derweil.


    Thomas

  • So jetzt habe ich nach langer Arbeit an Elektronik alles am laufen. Doch jetzt ein paar Fragen:


    1. Kann es sein dass die Multipoint, bei gleicher schonender Fahrweise, etwas mehr Temperatur erzeugt als wie die Monopoint? - Weil der Temperaturanzeiger steht zwar noch nicht ganz, aber nahe dem "roten Bereich" und davor war er etwa "mittig". Der Thermoswitch schaltet den Radiator immer wieder ein und beim Kühlwassersensor, messe ich 30 Ohm Wiederstand. Laut Handbuch sind es bei 70Grad 70-90 Ohm und bei 100 Grad 22Ohm. Also wären das ~95Grad Kühlmittel-Temperatur, bei den gemossenen 30 Ohm.


    Finde das viel. Von wo bis wo geht die Anzeige?


    Was könnte das verursachen? Bzw was könnte ich tun?


    1. Entlüftet ist.

    2. Zündzeitpunkt passt.

    3. Vermute dass der Thermostat auf den größeren Kreislauf schaltet, da beide Schläuche beim Kühler Einlass Auslass heiss sind. Kann es sein, dass der Thermostat defekt ist und immer wieder schließt und öffnet? So dass die Kühlung immer wieder "nur etwas" darunter leidet? Fall er überhaupt nich arbeiten würde, wäre es ausgeschlossen, dass man 1h fahren könnte oder?


    Hoffe ihr könnte mir einen Tipp geben. Danke.

  • Hat der Vergaser und der Einspritzer den gleichen Kühler? Wie alt ist das Thermostat? Kühlmittel mal erneuert? Lamellen vom Kühler frei oder zuviel Insekten und Dreck drin. Wenn der Kühlkreislauf geöffnet wurde, wurde mit destilliertem Wasser und Frostschutz aufgefüllt um Verkalkungen zu verhindern. Wird der Wagen innen warm, bzw kommt heiße Luft aus den Luftschächten?

    Ich sehe dort das Problem.

  • Hat der Vergaser und der Einspritzer den gleichen Kühler? Wie alt ist das Thermostat? Kühlmittel mal erneuert? Lamellen vom Kühler frei oder zuviel Insekten und Dreck drin. Wenn der Kühlkreislauf geöffnet wurde, wurde mit destilliertem Wasser und Frostschutz aufgefüllt um Verkalkungen zu verhindern. Wird der Wagen innen warm, bzw kommt heiße Luft aus den Luftschächten?

    Ich sehe dort das Problem.

    Ja der Kühler ist der selbe. Das Thermostat hat vor dem Umbau noch funktioniert, ist aber schon älter. Das Kühlmittel ist neu + entlüftet. Lamellen vom Kühler sind sauber. Ja wurde Destiliertes Wasser verwendet. Die Heizung funktioniert super!


    Das Problem könnte auch wo anderst liegen, ich habe den Motor von der Temperaturanzeige vom Einspritzer übernehmen müssen, da meiner kaputt war. Vielleicht haben die irrgendwo ein bisschen weniger Wiederstand in der Schaltung?? Laut Laser-Messgerät wird der Kühler so 86Grad warm. Dann schaltet der Thermoswitch den Lüfter ein.


    Vermutlich werde ich nicht drum herum kommen einen externen Temperatur-Sensor einzupflanzen...und mal messen.


    Was wäre eine gute Wasser und Öltemperatur?


    Spannung am Sensor messen.

    Ich habe den Wiederstand am Sensor gemessen und der lag bei 30 Ohm. Was für eine Spannung sollte anliegen? 12 Volt ?