Beiträge von howie

Ihr habt Spam übers Nissanboard erhalten ?

--> Thema zur Info <--

    Habe ihn eben mal ausgeblinkt jetzt sagt er fehler code 21 und fehler code 12

    Scheint mir, daß das Zündsignal nicht durchkommt oder das Feedback zur ECU. Hast du mal die Leitungen auf Masseschluß geprüft? Könnte ein Kondensator (im Kabelbaum?) durchgeschlagen sein (weiß nicht obs den beim SR wie beim GA gibt)?

    ECU-Relais, Sicherung Zündung etc mal getauscht?

    Also ein FM-Transmitter sendet logischerweise im FM-Bereich (UKW 87,5-108MHz), der von deinem Radio empfangen wird und da ist es piepegal, wo der herkommt. Er funkt ja nicht nach China oder sonstwohin. :tongue:

    Von den normalen Rundfunkfrequenzen sollte sich ein Auto eigentlich nicht stören lassen aber wer weiß.

    Das ist es ja, was ich nicht verstehe. Der Motor startete nach Ziehen des Transmitters.

    Öh ja, weiß die Ente, wie das zusammenhängt. Vielleicht, und das ist bei Micras gar nicht so unüblich, hat der Zündschalter einen Wackler und beim Hantieren am Radio oder Armaturenbrett hat er dann seinen Weckimpuls gekriegt.

    Oder auch wacklige Steckverbinder, Sicherungen, Masseklemmen etc, wo man lange suchen kann. Wenn du nochmal Ärger hast, laß mal erstmal Ruhestrom und Batteriezustand prüfen.

    Aber die 12v Steckdosen sind doch normal nach 15min ohne Saft wenn sie nicht sofort ohne Strom sind.

    Genau. Saft ist direkt weg. Handy laden etc. nicht möglich bei ausgeschalteter Zündung.

    Dann kann es nicht am FM-Transmitter gelegen haben. Ich hab so ein Ding mal aufgemacht, wurde mit max. 0,5A vom Bordnetz versorgt. Das Radio zieht aber schon ein Vielfaches davon. Wenn man nicht stundenlang hört, ist es wie gesagt normalerweise kein Problem. Es sei denn zusammen mit einem anderen Elektrik-Problem, was eine 10 Jahre alte Batterie meistens schon darstellt. Eins von vielen.


    Dass die Spannung nach dem Starten schnell steigt, ist auch normal. Die kommt dann vom Generator und die leere Batterie wird mit hohem Strom geladen.

    Wenn der Stecker zum Vergaser abgezogen wird muss der Motor ausgehen, da der Vergaser ein Leerlaufabschaltventil hat und dieses dann schließt, außer es ist defekt und bleibt ohne Strom offen.

    Es sei denn man tritt vorher aufs Pedal. Ich mußte so schonmal (Leerlaufabschaltventil tot, kein Standgas) durch die Stadt. Es macht keinen Spaß, aber es geht.


    Bezüglich LED Blinken und Lambdatakt :bla::bla::bla::bla::bla::bla::bla:....

    Wer der LED nicht traut, klemmt einfach ein (hochohmiges) Voltmeter direkt an die Lambdasonde und guckt mal, in welchem Takt der Zeiger pendelt.

    Eine Raketenwissenschaft ist der auch nicht. Der elektronische Vergaser ist im Prinzip ein normaler mit ein paar zusätzlichen Magnetventilen drin. Wenn man alle Kabel abreißt, könnte man vermutlich immer noch fahren, wenn auch nicht so toll.

    Mit richtig Lesen fängts man schon mal an:

    Bullshit. Das gezeigte Ventil taktet im 100HZ bis 1khz bereich. Eine LED in der Frequenz blinken lassen ist wie einen Blinden von Farben reden zu hören.


    Da stand, daß die LED im Takt der Lambda blinkt (in welchem sonst?) und das ist gut sichtbar. Was das Ventil dann macht, ist wieder ne andere Geschichte.

    Kann natürlich sein, daß es zeitweise aussetzt, wenn man gerade nicht guckt aber wenn es dauerhaft hängt, können auch keine regelmäßigen Sprungsignale von der Sonde kommen.


    Was hat denn die Lambda-Messung bei der AU gesagt?

    Wenns nur zuviel CO ist, könnts ja auch am Kat liegen.

    LED blinkt jedoch nur wenn Motor warm und im schubbetrieb sehr unregelmäßig. Bei Zündung an leuchtets?

    Ja, so ungefähr stands im Originol-Wartungsbuch. Das Blinken wird quasi von der Lambdasonde getaktet (Sprungsignal), soll ca. alle paar Sekunden mal passieren, nicht länger als 10 Sekunden sonst ist die Sonde taub oder so ähnlich.

    Also die Regelung scheint jedenfalls schon mal zu laufen. Nu könnts z.B. noch sein, daß durch undichten Krümmer o.ä. die Abgasmessung an der Lambdasonde verfälscht wird und dadurch die Regelung etwas schief hängt.

    Dann übersetze ich dir mal "Mixture control solenoid valve" = Gemisch-Steuerung Magnetventil.

    Das ist, als Magnetventil, natürlich ein elektr. Bauteil und deshalb wird dieser Vergaser übrigens auch "elektronischer Vergaser" genannt.

    Das Steuersystem der VW/Pierburg-Vergaser ist nicht vergleichbar mit dem Nissan/Hitachi. Die Japaner haben nicht alles kopiert.

    Das Gemisch-Angleichventil ist Teil Nr.7 auf Illu #4

    In der ECU (Steuergerät) fängt dann ne LED an zu Blinken, wenn die Gemischregelung aktiv wird. Je nach Variante könnt die auch mal eingespart sein und man muß nen Diagnosedongel dranstecken aber nach meinen bescheidenen Micra-Kenntnissen ist die LED beim 1.2 für den EU-Markt Standard!?!?! Einfach mal gucken ob was leuchtet oder blinkt, dann ist man mindestens noch so schlau wie vorher. ;)

    Erstmal checken, was die ECU sagt! Bei normaler Fahrt, sagen wir mal 50km/h mit warmem Motor muß die LED darin blinken. Dann kann man schon mal ein paar Sachen ausschließen.

    Naja, ich glaube das liegt weniger am Auto-Hersteller als am Markt, wo heutzutage statt Material-Qualität lieber Ausstattung verkauft wird. Aber viel Glück bei der Suche und sag Bescheid, wenn du noch einen Hersteller findest, der Autos wie die alten Nissans der 90er baut.