Beiträge von Ranger

    Moin,

    so, das halbe Armaturenbrett ist auseinandergerissen! Ich glaube ich kann den Luftmischklappenmotor für Fahrer (LMKMF) und Beifahrer (LMKMB) auch SEHEN. An jeden davon führen 3 Kabel. Der Kabelstrangsteckverbinder M97 für den LMKMF müsste laut WHB aber 6 Anschlüsse haben. Das führt mich zu der Vermutung, dass sich der M97 gar NICHT direkt am LMKMF befindet, sonder irgendwo anders (Motorraum, Sicherungskasten, ...). Hört sich blöd an, würde aber auch zu der im WHB beschriebenen Störungsdiagnose passen. Dabei soll ja auch zuerst diverse Elektrik durchgemessen werden, BEVOR man mit dem Ausbau des Armaturenbretts etc. beginnt. Kann jemand meine Vermutung bestätigen bzw. mir sagen wo sich der M97 befindet?

    Danke für die Antwort. Das betreffende Bild ist in meinem WHB allerdings auf Seite ATC-173, wenn du das meinst, auf dem die gesamte Heiz-Kühl-Einheit abgebildet ist. Dort hat der Luftmischklappenmotor die Pos. 3.

    Meine Frage ist eher, ob und was ich alles abbauen muss um an den Stecker zu kommen, damit ich die im WHB beschriebenen Messungen durchführen kann.

    Hi,

    nachdem der letzte Beitrag dazu älter als ein Jahr ist, muss ich das Thema Klima-/Heizungsanlage leider nochmal aufgreifen. X(

    Bei meinem Pathfinder kommt auf der Fahrerseite aus sämtlichen Lüftungsöffnungen nur noch kalte Luft, inkl. der Lüftungsschlitze der Frontscheibe. Die Selbstdiagnose der Klimaanlage liefert den Fehlercode „12“. Laut WHB handelt es sich dabei um eine „Funktionsstörung im Stromkeis des Luftmischklappenmotors (Fahrer)“. Der nächste Schritt laut WHB ist das Durchmessen der Stecker der Stromleitungen. Je nach Ergebnis muss dann entweder das Kabel oder der Klappenmotor ersetzt werden, was gerade bei letzterem in endloses Geschraube ausarten kann.

    Weiß jemand wo sich der betreffende Stecker des oben genannten Motors befindet? Muss man Teile abbauen um den zu erreichen? Laut WHB beginnt das Schrauben/Abbauen ja erst NACH dem messen der elektrischen Leitungen. Das spricht ja eigentlich für eine gute Erreichbarkeit der Stecker oder verstehe ich da was grundlegend falsch? Würde mich freuen, wenn mir jemand weiterhelfen kann.

    Hallo zusammen,

    obwohl ich KEIN vorbildliches Forums-Mitglied bin, bitte ich euch um eure Hilfe.

    Inzwischen schraube ich so viel an meinem R51, Bj 2006, Schaltwagen, dass ich in Zukunft nicht mehr ohne ein WHB auskomme. Weiß jemand evtl. wo ich so etwas her bekomme - in Papierform oder als Download? Aktuell laboriere ich an der A/C rum und habe hier schon was über Selbstdiagnose und Fehlercodes gelesen aber komme irgendwie nicht so richtig weiter. Kann mir bitte jemand helfen?

    So, da bin ich wieder! Hab mich entschlossen, das Bedienteil zu reklamieren! Ich ja schließlich eine Gebrauchtwagen-Garantie mitgekauft, als ich den Kleinen erworben habe. Bis jetzt haben die Spacken sich aber noch nicht gemeldet - ob denen die 1200,- € Materialkosten zu viel sind? Egal, zur Not schalte ich einen Anwalt ein :flipa: !

    Die sind defintiv NICHT einstellbar! Ich war letzte Woche deshalb in der Vertragswerkstatt und der Meister hat die Düse auf der Fahrerseite versucht einzustellen, weil er auch meinte, die sei einstellbar ... Hab mir eine neue Düse bestellen müssen, weil sie jetzt Schrott ist :uzi: . 25 € - MEINE Kosten! Ihr dürft jetzt 1/2mal raten, wo ich NICHT mehr hinfahre!!!


    Das ist jetzt ein Witz oder??
    Also in 8 Jahren sollte sich auch bis zu einem Meister rumgesprochen haben das die nicht zu verstellen sind.
    Du hast die doch jetzt nicht bezahlt, oder?
    Wer was kaputt macht zahlt, und das hier fällt ja sogar unter 'total Unterbelichtete "Fach"kraft... :rolleyes:

    Hm, ich hab sie bezahlt ... aber wie schon gesagt: Ich fahr da nicht mehr hin!

    Zitat

    Original von marioj
    Wozu sollte das dann sein?


    Probier's doch mal aus... :stichel:

    Die sind defintiv NICHT einstellbar! Ich war letzte Woche deshalb in der Vertragswerkstatt und der Meister hat die Düse auf der Fahrerseite versucht einzustellen, weil er auch meinte, die sei einstellbar ... Hab mir eine neue Düse bestellen müssen, weil sie jetzt Schrott ist :uzi: . 25 € - MEINE Kosten! Ihr dürft jetzt 1/2mal raten, wo ich NICHT mehr hinfahre!!!

    Was ist denn V32.1? Ich brauche laut Nissan
    CONNECT PREMIUM "NAVIGATION BIRDVIEW" (X7) - EUROPA 2012


    und habe das hier gefunden (Nein - nicht den Dachbodenfund! - weiß nicht, warum der hier erscheint; bitte auf die Artikelnummer klicken!)
    http://www.ebay.co.uk/itm/Niss…-Update-DVD-/221276001769
    Wat nu?
    Danke für die Auskunft im voraus ... MM

    Hallo,
    ist das Problem inzwischen gelöst? Bei meinem [lexicon]R51[/lexicon], [lexicon]EZ[/lexicon] 2006, funktioniert nämlich die gesamte Beleuchtung der Bedienknöpfe der Klimaautomatik nicht. Ich habe dann gestern abend das ganze Armaturenbrett ausgebaut (Scherz!), bzw. bin so weit gekommen, dass ich die in einem vorherigen Bild gezeigte Bedieneinheit aufklicken konnte. Ich habe allerdings keine LED's entdecken können, allerdings so seltsame längliche Plastikteile mit klitzekleinen, abnehmbaren Gummihütchen (ich weiß - Fotos wären nicht schlecht), die von den Dreh/Druckknöpfen betätigt werden (jeweils eins oben, eins unten) und meiner Meinung nach nicht demontierbar sind. Ein Kollege meint, die sähen aus, wie "Lichtleiter" und dahinter müßten sich dann LED's befinden. Wenn hier keiner drauf antwortet, reiße ich das Zeug heute abend nochmal ab und schaue dann mal, ob irgendwo LED's sind ... mache dann auch Fotos .
    So, weiter malochen und hoffen, dass jemand antwortet ... obwohl - um eine erneuerte Demontage komme ich ja nicht drum herum ...
    Bis dann erstmal
    MM

    Hallo,
    bin neu hier und stelle mich erstmal vor:
    Ich und bin seit kurzem stolzer Besitzer eines [lexicon]R51[/lexicon], Diesel, [lexicon]EZ[/lexicon] 2006, 140000 km und werde euch demnächst mit meinen Problemen nerven - natürlich nur mit solchen, die das Ferkel betreffen :thumbsup:
    Bis später :wink:
    Ranger