Beiträge von Umi

Ihr habt Spam übers Nissanboard erhalten ?

--> Thema zur Info <--

    Auf einer längeren Strecke mit Katalysatorreiniger ist das Lämpchen sogar wieder aus gegangen, aber bei kürzeren Strecken kam es später immer wieder.

    Habe dann mal den Luftfilter gewechselt (der hatte es wirklich nötig). Das ist jetzt einige Wochen her und seitdem ist Ruhe. 😃

    Gruß, Wolfgang

    Das Problem war nicht der Verschleiß.

    Der Maxima wurde nicht viel gefahren und die ersten Beläge mit diesen Scheiben waren noch nicht mal auf die Hälfte runter.

    Die Scheiben waren so verzogen, dass das Lenkrad beim bremsen zum Angst kriegen geschlackert hat. 😱

    Am Anfang nicht, das kam erst mit der Zeit.


    Gruß, Wolfgang

    Pimp den Maxima ... 😉

    Finger weg von billigen Bremsscheiben!

    Ich habe mir vor etwa 4 Jahren vordere Bremsscheiben für den A33 in „Erstausrüsterqualität“ für 40,-€ das Paar geholt.

    Die haben nach und nach immer mehr angefangen beim bremsen zu flattern. Scheinbar hat man an Material gespart. Im Vergleich zu meinen neuen ATE ist der Zwischenraum für die Innenbelüftung bei den billigen größer, also sind die einzelnen Platten dünner.

    Da ich schon mal dabei war, habe ich gleich noch rotes Hammerite auf die Bremssättel geschmiert, aber es deckt noch nicht ganz und ich muß bei Gelegenheit noch ein drittes Mal drüber.

    Von mir auch ein schönes Wochenende!


    Nach 19 Jahren dürfen nun auch mal die Lämpchen im Bedienteil der Klimatronic den Geist aufgeben.

    Ich hatte sie dann zuerst gegen blaue LEDs getauscht, kann davon aber nur abraten. Da die LEDs hauptsächlich nach vorne strahlen, wird das Licht nicht richtig verteilt und es sieht total ungleichmäßig aus.

    Die richtigen Lampen haben 4mm T1.25 100mA 1,2W.

    Die blauen Gummitüllen sind etwas geklebt und man muß sie vorsichtig mit dem Fingernagel von hinten her lösen.

    Nun muß man erst mal an das Bedienteil rankommen.

    Dazu die beiden Verkleidungen, welche auf dem einen Bild zu sehen sind, herausclipsen. Am Stecker des Schalters für die Warnblinkanlage muß zum abziehen links eine Nase reingedrückt werden.

    Nun sieht man oben und unten je 2 Schrauben, womit der ganze Block gehalten wird.

    Wenn man den Block etwas vorgezogen hat (was unterlegen um Kratzer zu vermeiden), reicht es nicht die 4 Schrauben des Klimabedienteils zu entfernen, sondern man muß auch die Schrauben der Geräte darüber lösen. Man braucht vielleicht 1cm Luft, um das Bedienteil heraus ziehen zu können. Vorher hinten die 2 Stecker abziehen.

    Beim ersten Mal waren die seitlichen Geräteschrauben bei mir so fest, daß ich den kompletten Block ausgebaut und auf die Seite gelegt habe, um genug Kraft aufwenden zu können.

    Am Bedienteil sind jetzt nur noch die 4 kleinen hinteren Schrauben zu entfernen, um an die Lampen zu kommen.

    Vielleicht kann ich ja damit jemand weiterhelfen.


    Gruß, Wolfgang


    Falls bei Euch auch mal das Lämpchen des Dimmers für die Armaturenbeleuchtung kaputt geht,

    dann braucht ihr eine Lampe mit T1 und 3mm Durchmesser.

    Ich habe mich für 12V 60mA 0,72W entschieden.


    Die gab es übrigens im Zehnerpack, wenn jemand eins braucht: einfach Bescheid sagen.


    Gruß, Wolfgang


    Es hat sich gezeigt, dass die Auspuffdichtpaste nicht für die Dauer gemacht ist. Da wir das Flexrohr obenrum nicht richtig schweißen konnten hatte ich das Rohr damit abgedichtet. Das Zeug ist sehr porös und wird irgendwann wieder undicht.

    Mit einem kleinen Spiegel konnten wir die Öffnungen nun gut sehen und noch richtig verschweißen.


    Gruß, Wolfgang

    Um das Thema Motoröl mal wieder aufzugreifen ... 😉

    Die Nissan Werkstatt hat mir laut Unterlagen immer 0W30 rein gefüllt.

    Laut Fahrzeugliste einer freien Werkstatt ist 0W30 und 5W30 für den A33 freigegeben.

    Habe ihm also nun wieder das teure 0W30 gegönnt ... naja, wenn es ihm schmeckt ... 😄

    Pimp my Maxima ... und wieder etwas gebastelt ...

    Am ehemaligen Monitorfach des früheren Navi wurde die Beschichtung total weich und hat inzwischen furchtbar ausgesehen.

    Mit Citruscleaner und Naßschleifpapier habe ich alles entfernt und mit Filler grundiert. Inzwischen überlege ich, ob ich das vielleicht sogar so lasse.

    Darunter verbirgt sich nun ein USB Verteiler und ein LTE Router.

    Ebenso hat eine Dual Dashcam Vantrue N2 Pro mit GPS Halterung und Unterspannungsschutz im A33 Platz gefunden.

    An der Leselampeneinheit wurde ein 3 Stufen Schalter für die Kamera montiert: Zündung, aus, Dauerstrom.

    OK, Danke!

    Vom Schlauch zur Kühlschlange ist es etwas feucht, aber nicht nass. Ich vermute die hatten das in der Werkstatt ab, wie sie damals die Strebe unter dem Kühler getauscht haben und dann nicht nachgefüllt.

    Ist mir vermutlich nur jetzt erst aufgefallen, getropft hat nämlich nichts.

    Gruß, Wolfgang