Navara D23 BJ 2020 nimmt keine Last an und unbekannter Fehler Code P149E

Es gibt 3 Antworten in diesem Thema, welches 143 mal aufgerufen wurde. Der letzte Beitrag () ist von oggsi_eggdschen.

  • Hallo,


    habe eine Navara D23 Bj 2020 mit 140kW Motor und Automatik-Getriebe. Das Fahrzeug hat aktuell ca. 95tkm auf dem Tacho.


    Das Auto nimmt im Prinzip keine Last an. Wenn man in Fahrstufe D Gas gibt passiert fast nichts, der Motor baut kein Moment auf. Auch im Leerlauf dreht der Motor nur sehr widerwillig hoch. Es sind keine Leuchten (z.B. MIL) an. Auslesen mit einem Bosch Tester hat 5 Fehler im Motorsteuergerät ergeben:


    P0226 Bremspedal/Fahrpedal: Position Funktionsstörung

    P0560 Steuergerät Versorgungsspannung; Spannung unterschritten

    P149E Unbekannter Fehler

    P149E Unbekannter Fehler

    P1028 Kühlmittelpumpe Ladeluftkühler; Signal ungültig


    Nach Löschen der Fehler hat sich das Verhalten des Motors nicht geändert. Fehler sind kurzfristig nicht wieder erschienen.


    Kennt jemand die Übersetzung des fehler P149E, habe dazu leider hier im Forum und auch beim Orakel nichts gefunden.


    Vielen Dank!

  • Hi Lokm


    Sei begrüßt und willkommen !


    Hier ne sehr gute Seite zum Thema Fehlercodes


    https://www.autocodes.com/


    Leider hat die fürn P149E auch nix zu bieten. Bist Du Dir sicher, dass die Displaysegmente der Einerstelle richtig funktionieren ?

    Sprich, dass nicht etwa P1498 gemeint ist ?


    Wenn das Steuergerät nicht richtig Saft kriegt, dann machts auch nix P0560, Sicherungen korrodiert ? Relaiskontakte verbrannt ?


    Bei Deinen Symptomen sind ganz typische Fehler:

    Undichter Ladeluftkühler

    Kaputter Schlauch vom/zum LLK

    VTG-Verstellung / Unterdruckschläuche am Turbolader

    Und vor allem: klemmendes/defektes Kraftstoffdruckregelventil aka Saughubsteuerventil in der Hochdruckpumpe.

    Letzteres hier viele 100 mal erfolgreich getauscht


    Sieht so aus:

    https://www.ebay.de/sch/i.html?_from=R40&_trksid=p4432023.m570.l1313&_nkw=navara+d23+druckregelventil&_sacat=0


    Aber irgendwie wills mir scheinen als ob der gemeinsame Nenner Deiner Fehlermeldungen eher ein Elektrowurm sein könnte.

    Sicherungen und insbesonders das Massekabel prüfen !


    Viel Erfolg, berichte dann doch mal weiter


    Grüße+schönes Wochenende

    O.

  • Hallo Oggsi,


    vielen Dank für deine Hinweise. Die Fehlercodes sind richtig, wurde mit nem Bosch-Tester ausgelesen, die zugehörige Beschreibung/Name ist natürlich immer etwas fragwürdig...

    Werde mich nun aufmachen Masseband und alle Sicherungen durch zu schauen. Wo sitzt denn das Druckregelventil? An der Rückwand zur Kabine direkt am Rahmen?


    Danke.