Fahrzeug ruckelt - stirbt ab - Micra K11 1.0 16V Bj. 94

Ihr habt Spam übers Nissanboard erhalten ?

--> Thema zur Info <--

Es gibt 59 Antworten in diesem Thema. Der letzte Beitrag () ist von matzetronics.

  • Wenn alles richtig ist, sollte der Druck im System über Tage hinweg bleiben, so das auch zügiges Drehen des Schlüssels direkt auf Start klappt. Baut sich der Benzindruck verdächtig schnell ab und ist z,B. schon nach 24-48 Stunden weg, so ist das System irgendwo undicht.

    Ich wollte nur darauf hinaus, das der Druck größer ist, wenn man ihn kurz druck Aufbauen lässt und das Auto so schneller startet als ohne. Das dürfte auch gesünder für das Fahrzeug sein. Wenn er schneller anspringt. Wird bestimmt nicht ohne Grund im Handbuch empfohlen. *schüchtern weg guck, weil er zugegeben hat, Handbücher zu lesen*

  • Achso, noch der Tipp, das du die Stellung des Drosselklappenpotis markieren solltest, bevor du es abschraubst (man kommt ja sonst nicht ganz an die Abdeckung). Ich nehme dazu weissen Edding.

    ich mal wieder :D kannst du mir das bitte nochmal genau/er erklären? ich hab's auch bei deinem Youtube Video leider nicht kapiert/gesehen wie das mit den Poti-markieren gemeint ist.. ich weiß dank WWW gerade mal so halbwegs was das ist ;)

  • Gemeint ist also der Winkel/die Stellung indem der Poti angeschraubt wird?

    Ja. Das Poti hat ja Langlöcher. Wenns schon ab ist, dann kannst du aber die Einstellung vom Werkstattbuch ausprobieren, indem du am Potianschluss misst. In Leerlaufstellung müssen ziemlich genau 0,5V am Ausgang stehen. Vllt. kannst du auch noch die alten Schraubenstellungen erkennen. Eine richtige Einstellung ist für das ECCS wichtig, damit es die Spritmenge aus Drosselklappenstellung und LMM errechnen kann und die Einspritzventile entsprechend lange (oder kurz) öffnet.


    diese Erklärung hat mir deshalb leider auch nicht weitergeholfen :confused: welche Langlöcher? wo, womit und wie messen? und was ist ein ECCS? ^^


    Und warum kein WD40? (wieder nur interessehalber ^^ )

    Darüber gibt es drüben bei den Elektronikern auch immer endlose Diskussionen. Ich habe damit kein Problem, ist ja zum grössten Teil Petroleum und funktioniert bei mir schon seit Jahren an Kontakten im Kfz. D.h. ich habe bei meinem Rundumschlag nach dem Kauf letztes Jahr alle Steckverbindungen, Steller und das IAC Ventil damit behandelt und es funktioniert prima. WD40 verdrängt Wasser, ist aber eben leicht ölig. Ich habe durch das Abdeckgitter sogar ein wenig auf das Messdrähtchen des LMM gesprüht. Obs hilft, weiss ich nicht, aber geschadet hats jedenfalls nicht, die Maschine schnurrt wie ein Bienchen. Den etwas zu hohen Leerlauf habe ich mit der Schraube hinten schräg abgeregelt, wie auf Lordjunks Bild markiert.


    das heißt den Leerlauf kann ich ganz einfach mit der Schraube "links hinten" hinauf- oder hinunterregeln? also einfach Schraube rein- oder rausdrehen?

  • welche Langlöcher?

    Die, mit denen das Drosselklappenpoti am Drosselgehäuse festgeschraubt ist. Man kann das Poti verdrehen und dann festziehen, dazu hat es Langlöcher rechts und links.


    wo, womit und wie messen?

    Mit dem Voltmeter. Schwarzes Kabel an Minus der Batterie und das rote Kabel an das weisse (schmutzigweisse) Kabel am Poti. Siehe das Bild von lordjunk:

    https://www.nissanboard.de/ind…-mit-beschriftungen2-jpg/


    Im grünen Kreis sieht man rechts das Langloch und den fürs Bild abgezogenen Stecker des DK Potis, mit (von links nach rechts) grünem, blau/weissen und weissem Kabel.

    was ist ein ECCS? ^^

    Das ist das alte Steuergerät (manchmal auch ECM genannt) der K11 bis zum Facelift auf ECU. Ist unten im Fahrerraum hinter der Mittelkonsole am Schott zum Motor. Da musst du aber nicht ran.


    also einfach Schraube rein- oder rausdrehen?

    Im Prinzip schon, aber dafür muss der Motor warm sein, alle Zusatzaggregate aus usw. Die genaue Prozedur wird bei Nissan komplizierter beschrieben, und auch im 'So wirds gemacht' nochmal.

    Dazu muss auch erstmal das Drosselklappenpoti richtig eingestellt sein und natürlich sowohl LMM als auch IAC Ventil funktionieren.

    hab's auch bei deinem Youtube Video leider nicht kapiert/gesehen

    Das wundert mich nicht, denn mein Video hat mit der Drosselklappe nix zu tun, da geht es um die Zündspule und den Verteiler, der auf der anderen Seite des Motors ist :-P

  • vielen Dank für die schnelle Antwort!

    hab's auch bei deinem Youtube Video leider nicht kapiert/gesehen

    Das wundert mich nicht, denn mein Video hat mit der Drosselklappe nix zu tun, da geht es um die Zündspule und den Verteiler, der auf der anderen Seite des Motors ist :-P

    ich weiß, gemeint war generell das Markieren von Stellungen gewisser Bauteile.. aber in dem Fall würdest du einfach das Poti am "Deckel vom LMM" mit einem zb. Edding beidseits mit einem Strich markieren bevor du das Poti runterschraubst. oder? Von außen sieht's ja so statisch aus, da kommt man denk ich nicht gleich auf die Idee dass man das Ding auch verdrehen kann!? ^^


    wo, womit und wie messen?

    Mit dem Voltmeter. Schwarzes Kabel an Minus der Batterie und das rote Kabel an das weisse (schmutzigweisse) Kabel am Poti. Siehe das Bild von lordjunk:

    https://www.nissanboard.de/ind…-mit-beschriftungen2-jpg/


    Im grünen Kreis sieht man rechts das Langloch und den fürs Bild abgezogenen Stecker des DK Potis, mit (von links nach rechts) grünem, blau/weissen und weissem Kabel.

    Ok, das bedeutet man misst wenn da Stecker am Poti angeschlossen ist beim dreckigweissen Kabel am Stecker bei eingeschaltenem Motor und das Voltmeter sollte 0,5V anzeigen, oder?


    und was ist nochmal noch schnell das IAC Ventil? :P

  • und was ist nochmal noch schnell das IAC Ventil? :P

    Das, welches lordjunk auf seinem Foto mit 'IAC/ACC' beschriftet hat :-P

    Es sorgt für erhöhten Lauf des Motors beim Kaltstart und beim Einschalten diverser Zusatzaggregate, wie Servolenkung oder Klima. Rausschrauben und Putzen schadet sicher nicht. Obwohl mein Auto ohne Ausstattung (Ausführung 'L' wie 'Hartz IV') gebaut wurde, ist das Ventil trotzdem vorhanden und es war richtig schmutzig. Wenn der Luftfilter schon abgebaut ist, ist das Putzen ein Klacks. Nicht nur den Stössel putzen, sondern auch den Sitz im Drosselklappengehäuse.

    Ok, das bedeutet man misst wenn da Stecker am Poti angeschlossen ist beim dreckigweissen Kabel am Stecker bei eingeschaltenem Motor und das Voltmeter sollte 0,5V anzeigen, oder?

    Jo. Dazu muss nicht mal der Motor laufen, es reicht Zündung an - Gaspedal im Leerlauf, also ungetreten. Nun messen und das Poti leicht drehen, bis das Voltmeter 0,4-0,5V anzeigt. In einem englischen Forum las ich mal, das 0,45V optimal seien.

    Man kann mit Büroklammer oder Stecknadel den Stecker von hinten anpieksen und da dann das Messkabel ranhalten. Ein besseres Verfahren habe ich bis jetzt nicht gefunden - es sei denn, man hat Nissan Consult I Auslesemöglichkeiten. Hat man die Spannung, Poti rechts und links festschrauben.

  • Das, welches lordjunk auf seinem Foto mit 'IAC/ACC' beschriftet hat :-P

    Es sorgt für erhöhten Lauf des Motors beim Kaltstart und beim Einschalten diverser Zusatzaggregate, wie Servolenkung oder Klima. Rausschrauben und Putzen schadet sicher nicht. Obwohl mein Auto ohne Ausstattung (Ausführung 'L' wie 'Hartz IV') gebaut wurde, ist das Ventil trotzdem vorhanden und es war richtig schmutzig. Wenn der Luftfilter schon abgebaut ist, ist das Putzen ein Klacks. Nicht nur den Stössel putzen, sondern auch den Sitz im Drosselklappengehäuse.


    Nicht nur du fährst ein "Hartz IV"-Mobil ^^:love: den Stössel? nennt sich so das "schwarzgraue Teil" (siehe Foto von lordjunk)? "Sitz im Drosselklappengehäuse" .. das heißt das schwarzgraue Teil abschrauben und alles darunter auch reinigen. oder? Ausrichten muss man hier jedoch nichts? (sprich vorm Abschrauben markieren).

    Derzeit steht jedoch eh noch in den Sternen ob ich nicht ungewollt doch zu einem neuen Drosselklappengehäuse greifen muss.. jemand hat anscheinend schon sein Glück einmal probiert und mir völlig abgenudelte Schraubenköpfe hinterlassen sodass ich das Poti bislang nicht runternehmen konnte.. :wand:

  • den Stössel? nennt sich so das "schwarzgraue Teil"

    Nee, den Stössel des Ventils siehst du erst, wenn es abgeschraubt ist. Der sitzt am unteren Ende des Ventils und verschliesst im DK Gehäuse einen 'Bypass'.


    völlig abgenudelte Schraubenköpfe hinterlassen

    Das ist natürlich Bockmist. Wenn du sie trotzdem abbekommst, schraub gleich neue rein. Glücklicherweise werden beim Nissan metrische, ganz normale Schrauben benutzt. Vllt. kannst du Schlitze in die alten Schrauben dremeln.

  • so, habe jetzt eigentlich alles sorgfältig erledigt, Ergebnis ist folgendes -> K11_Leerlauf_Audio


    Das ursprüngliche Problem scheint nicht mehr zu bestehen, jedoch dreht er im Leerlauf höher als vorher, und immer wieder dieses An- und Abschwellen - ich interpretiere es als weiterhin bestehendes Problem der Regulation!?


    Das Messen mit dem Multimeter hat leider kein zufriedenstellendes Ergebnis gebracht, mit Büroklammer angepiekst - jedoch sehr schwankende Werte (sowohl beim weißen als auch beim schwarzen Kabel) - das weiße Kabel ist bei mir witzigerweise in der Mitte - nicht so wie am Foto von lordjunk.

  • was genau hast du denn gemacht?

    hast du an der Leerlauf-Einstellschraube gedreht?


    Und hast du mal die Drosselklappe selbst bewegt, indem du am Gaszug(Drahtseil am Drosselklappengehäuse) bisschen gespielt hast? Wenn nicht, dann mach das mal und guck dabei in die Öffnung wo man die Klappe sieht, und schau ob die Klappe auch von alleine wieder zu geht. Nicht das die Feder die Klappe nicht zurück bewegt.

  • ich interpretiere es als weiterhin bestehendes Problem der Regulation!?

    Wenn das der Leerlauf ist, dann ist er auf jeden Fall viel zu hoch. Es gibt einen Leerlaufanschlag für den Gaszug. Zum einen ist der einstellbar über eine Anschlagschraube, zum anderen ist da ein E-Magnet, der bei kaltem Motor leicht am Anschlag zieht.


    Bei einem warmen Motor sollte der Magnet frei sein und der Schraubenanschlag so, das der Gaszug nicht locker hängt, sondern gerade so zieht und straff ist.

    Am DK Poti sollten 0,4-0,5V stehen.

    Dann kannst du mit der Leerlaufeinstellschraube durch vorsichtiges Hineindrehen den Motor weiter abregeln.


    Da ich nicht mehr auf dem neuesten Stand bin - hast du jemals den Motortemperatursensor gemessen?

  • Es gibt einen Leerlaufanschlag für den Gaszug. Zum einen ist der einstellbar über eine Anschlagschraube, zum anderen ist da ein E-Magnet, der bei kaltem Motor leicht am Anschlag zieht.

    Ist der E-Magnet auf einem der Fotos zu finden? und beim "Nahfoto".. ist das der Leerlaufanschlag? wie ich an der DK herumgewerkelt habe, habe ich mich noch gewundert dass das Seil an der Stelle 'ausgehängt' war und lose in der Luft schwebte; da ich davon ausgegangen bin dass dies nur ein Punkt zur Fixation sein könnte, habe ich eben die beiden Muttern nah am Metallteil beidseits fest angezogen, war das also ein Fehler!? :D


    Da ich nicht mehr auf dem neuesten Stand bin - hast du jemals den Motortemperatursensor gemessen?

    nein, habe ich noch nicht. wo/wie geht das? :confused:

  • was genau hast du denn gemacht?

    hast du an der Leerlauf-Einstellschraube gedreht?


    Und hast du mal die Drosselklappe selbst bewegt, indem du am Gaszug(Drahtseil am Drosselklappengehäuse) bisschen gespielt hast? Wenn nicht, dann mach das mal und guck dabei in die Öffnung wo man die Klappe sieht, und schau ob die Klappe auch von alleine wieder zu geht. Nicht das die Feder die Klappe nicht zurück bewegt.

    also ich habe das DK-Gehäuse ausgebaut, den LMM gelötet, sämtliche (Steck-)Verbindungen gereinigt, auch das IAC Ventil, und alles wieder in Position gebracht. Das Audio wurde aufgenommen bevor ich mich erstmalig mit der Leerlauf-Einstellschraube befasst habe. Die DK selbst hab ich zumindest in ausgebautem Zustand begutachtet und da hat in meinen Augen alles anstandslos funktioniert/geschlossen.

  • Zum Motortemperatursensor gibt es hier reichlich Info:

    Temperatursensor K11, Ohmwerte, ET-Nummer des Zusatzkabels


    Ich habe in deinem Bild mal eingekreist:

    Rot - Magnet für kalten Motor. Im kalten Zustand drückt der Magnet auf den Anschlag und hebt den Leerlauf etwas an.


    Grün - Anschlag für den Gaszug. Stell das so ein, das der Bowdenzug nicht schlackert und gerade so straff ist, das er im Leerlauf nicht an der Drosselklappe dreht. Ein Helfer kann mal vorsichtig aufs Pedal tippen und du schaust dir an, ob die DK sauber regiert und auch sauber wieder in den Leerlauf zurückläuft/federt. Etwas Kriechöl schadet dem Bowdenzug sicher nicht, wenn du es in die Hülle reinlaufen lässt.

    Dann checkst du mal den Temperatursensor und wenn alles gut ist, kannst du an der Leerlaufeinstellschraube etwa 700-800 U/min einstellen (wenn ich mich an die letzte AU richtig erinnere, hat mein Motor mit 750 U/min die richtige Drehzahl fürs Prüfen gehabt).

  • ich kann mir gut vorstellen das der bowdenzug falsch eingestellt ist.

    Und wenn du das Drosselklappenpoti danach erst eingestellt hast, ist es wahrscheinlich falsch eingestellt.

    Grün - Anschlag für den Gaszug. Stell das so ein, das der Bowdenzug nicht schlackert und gerade so straff ist, das er im Leerlauf nicht an der Drosselklappe dreht. Ein Helfer kann mal vorsichtig aufs Pedal tippen und du schaust dir an, ob die DK sauber regiert und auch sauber wieder in den Leerlauf zurückläuft/federt.

    ich tendiere dazu eher etwas schlaff zu lassen, die Feder bei der Drosselklappe ist ohnehin recht schwach.

    Lieber es schließt immer ganz. Voll auf brauch man deutlich seltener, bzw. Bringt eh nicht viel.



    Also: erst Bowdenzug einstellen, dann das Poti.

  • Zum Motortemperatursensor gibt es hier reichlich Info:

    Temperatursensor K11, Ohmwerte, ET-Nummer des Zusatzkabels

    Hmm, okay.. aber wie und wo messe ich genau? Muss ich sowohl die Temperatur als auch den Widerstand messen?



    Dann checkst du mal den Temperatursensor und wenn alles gut ist, kannst du an der Leerlaufeinstellschraube etwa 700-800 U/min einstellen (wenn ich mich an die letzte AU richtig erinnere, hat mein Motor mit 750 U/min die richtige Drehzahl fürs Prüfen gehabt).

    wie hast du die Drehzahl eingestellt/gemessen?

  • wie hast du die Drehzahl eingestellt/gemessen?

    Zuerst mal nach Gefühl auf ein gemütliches Brummen. Ich gebe aber zu, das ich danach noch mal mit einem Zündzeitpunkt/Drehzahl Kombiwerkzeug (Blitzlampe mit Zeigerinstrument) nachgemessen habe.

    Gefühl reicht aber, wenn du noch weisst, wie er mal früher im Leerlauf war oder ein anderes Fahrzeug zum Vergleich anhörst.

    Wenn man ihn zu knapp einstellt, wird er knurrig und ruckelig, dann wieder ein Stück hochdrehen.


    Muss ich sowohl die Temperatur als auch den Widerstand messen?

    Die Temperatur solltest du wissen oder messen. Ist der Wagen kalt, ist der Sensor auf Aussentemperatur. Da kann man schon mal einen Wert des Sensors aufnehmen. Leider ist der Sensor nur richtig schlecht zu erreichen und man kommt am besten ran, wenn man, wie in meinem Video, den Verteiler entfernt. Die andere Variante ist mindestens genauso beknackt, wenn man nämlich im Cockpit die ECCS absteckt und da misst. Lieber bitte direkt im Motorraum messen.

    Die dritte Variante ist vermutlich die beste: Schon mal Austauschsensor besorgen und den direkt tauschen.

  • Ich habe in deinem Bild mal eingekreist:

    Rot - Magnet für kalten Motor. Im kalten Zustand drückt der Magnet auf den Anschlag und hebt den Leerlauf etwas an.

    Magnet?
    Nein das wird über Kühlwasser Temperatur gesteuert.
    und das ist Problem bei der DK weil es gerne hängt, man kann er beruhig wegmachen da der IACV Ventil das gleiche macht
    und wenn man Software hat kann man es einfach einstellen den Elektromagnet in IACV Ventil drinnen.

  • Muss ich sowohl die Temperatur als auch den Widerstand messen?

    Die Temperatur solltest du wissen oder messen. Ist der Wagen kalt, ist der Sensor auf Aussentemperatur. Da kann man schon mal einen Wert des Sensors aufnehmen.


    wie messe ich aber das? einfach am Sensor anhalten und die Temperatur messen? oder muss ich doch den Widerstand auslesen? kapier das leider nicht ||

  • oder muss ich doch den Widerstand auslesen

    Ja, so stehts doch auch in dem Beitrag. Anschluss vom Temperatursensor lösen und mit dem Multimeter den Widerstand messen (in Stellung Ohm). Das ist der Wert bei der Aussentemperatur, wenn der Motor ganz ausgekühlt ist. Kommt man halt sehr schlecht dran, weil der Sensor so schräg unter dem Verteiler ist.