Primera WP12 keine Drehzahl / Leistung

Es gibt 125 Antworten in diesem Thema. Der letzte Beitrag () ist von howie.

  • Hallo zusammen,


    Ich hab bei meinem Primera die Kopfdichtung gewechselt. Das hat auch alles geklappt.

    Es sind alle Schläuche und Stecker wieder da wo sie hin gehören.

    Es kamen alle Dichtungen an den Krümmern, Drosselklappe etc mit neu. Kühlwasser und Ölwechsel wurde auch gleich gemacht.

    Er ist darauf hin auch direkt angesprungen. So läuft er auch ganz normal. Er qualmt ein wenig.

    Es fühlt sich allerdings an als ob er nur 20ps hat. Man kann ihn eigentlich gar nicht fahren.

    Die Drehzahl geht nicht über 2500U/min. Dann stottert er und geht auch aus wenn man weiter versucht Gas zu geben. Aus dem Auspuff kommen dann dicke Rauchwolken.

    Vermutlich zu viel Kraftstoff. Lambdasonde hab ich getauscht. Die alte war völlig schwarz. So sehen die Zündkerzen auch aus.

    Der Wechsel der Lambdasonde hat nichts verändert.

    Ich hab dann nochmal nach den Steuerzeiten geschaut. Die passen so weit.

    Wer hat eine Idee woran das liegen kann?

    Ich kann euch per OBD Daten auslesen und senden wenn ihr was braucht.

  • Also wenn ich den Luftmassenmesser im Betrieb abziehe dann läuft der Motor richtig bescheiden und es geht gleich die Motorlampe an.


    Kann es sein dass das Problem mit dem Versteller der Einlassnockenwelle zu tun hat?

  • Ein 1.8er mit 115PS. Er ist Bj 2005.


    Wie hoch ist die Wahrscheinlichkeit das bei der Steuerkette vielleicht doch was verrutscht ist und es daran liegt?

    Kann es auch sein das der Versteller der Einlassnockenwelle vielleicht nicht richtig fixiert?


    Er spritzt auf jeden Fall zu viel Kraftstoff ein. Hatte ihn jetzt ca eine Stunde im Stand laufen und die Tankanzeige ist gute 20% runter gegangen.

    Mein anderer Primera braucht im Stand nicht mal halb so viel.

  • Nochmal meine Vermutung.

    Als ich den Kopf runter hatte hab ich die Kette nur an den Nockenwellen abgenommen und fixiert.

    Nehmen wir jetzt mal an dabei ist die Kette an der Kurbelwelle um einen Zahn verrutscht.

    Dann kommt durch den Kurbelwellensensor das Signal zum Zünden natürlich versetzt.

    Sprich der Zündzeitpunkt stimmt nicht.

    Das Motorsteuergerät hat dadurch dann unplausibele Werte und lässt den Motor so laufen wie er aktuell läuft.

    Ich kann es mir tatsächlich gerade nicht anders erklären.

    Was sagt ihr dazu?

  • Was sagt die Kompressionsmessung?

    Also der QG18. Müßte doch für Kurbel/Nockenwinkelfehler einen OBD-Code setzen.

  • Kompression war bei allen Zylindern bisschen über 12 Bar.

    Einen Fehlercode gibt es nicht.

    Läuft ja so auch. Räuchert nur wie ein Diesel sobald man Gas gibt.

  • Ich fürchte, die Wahrscheinlichkeit ist sehr hoch, die Steuerzeiten zu verstellen.

    Wenn ich mich recht erinnere war es beim QG auch mal nicht 100% klar und Du musst wirklich Kettenglieder zählen und die Kurbelwelle und Nockenwellen entsprechend positionieren.


    Der QG hat weiterhin auch einen Nockenwellenversteller (Einlassnocke), diesen musst Du entsprechend positionieren bei Deiner Steuerzeiteneinstellung.


    Falls Du die ganzen Unterdruckschläuche sauber angeschlossen hast, alle Sensoren (LMM!) und auch Zündkabel, Kontakte und Zündkerzen OK sind kann es nur von den Steuerzeiten kommen.


    Du brauchst so ein Bild in dem die Anzal der Kettenglieder aufgemalt ist (Vorsicht, das ist nur ein Beispiel vom SR20DE vermutlich):


    0996b43f8020941f.jpg



    Viel Glück!

  • ich hab ein Bild mit den Markierungen für die Steuerzeiten. An meiner Steuerkette sind auch in den richtigen Abstanden (ich meine je 13 Glieder) gelbe Kettenglieder.

    Diese Stimmen mit den Markierungen überein.

    Aber mal logisch betrachtet, würde er wirklich tadellos starten und laufen wenn die Steuerzeiten nicht stimmen?

    Ich frag mich gerade wie er dann zu zu viel Kraftstoff kommt.

    Ich kann die Kette gerne nochmal runter nehmen. Frag mich nur gerade ob das nicht unnütz wäre.

    Ich werde nachher einmal den Luftmassenmesser von meinem anderen Primera einbauen. Der funktioniert 100%. Der andere den ich hatte war auch nur ein gebrauchter.

    Wenn der nämlich falsche Werte liefert dann wäre klar warum er zu viel einspritzt.

    Ich finde so keinen logischen Zusammenhang zu den Steuerzeiten.

    Ich berichte heute Abend.

  • So den Luftmassenmesser konnte ich nicht tauschen. Die Stecker sind unterschiedlich.

    Somit konnte ich den nur mit Bremsenreiniger reinigen. Hat aber gar nichts gebracht.

    Hab dann noch zum Test die Drosselnlappe, Zündkerzen und Zündspulen getauscht.

    Hat alles absolut gar nichts gebracht.

    Er bekommt weiterhin zu viel Sprit. Die Kerzen waren alle kohlrabenschwarz.

    Oder er hat halt zu wenig Luft.

    Wobei wir doch wieder bei den Steuerzeiten wären.

    Vom Motorlauf her würde ich sagen es passt. Ich weiß halt nicht wie sich dieser Motor verhält wenn die Kette irgendwo einen Zahn versetzt ist.

    Die Motoren die ich kenne laufen dann wie ein Eimer.

    Was weiterhin als weitere Ursache bleibt das ist der Versteller der Einlassnockenwelle.

    Habt ihr hier eventuell Erfahrungswerte?


    Wenn es nur der Versteller ist, da komm ich relativ einfach ran.

    Für die Kette müsste ich relativ zerlegen.


    Mein nächster Schritt wäre jetzt den Motor auf OT drehen, Kette fixieren, Spanner ab und den Versteller für die Einlassnockenwelle ausbauen, neu fixieren und alles wieder zusammen.

    Wenn ihr jetzt aber sagt es sind doch eher die Steuerzeiten dann leg ich gleich alles frei.

  • Ein Zahn sind ein paar Grad, dürfte aber nicht die Einspritzmenge so stark beeinflussen, schätz ich mal, sondern im unteren Bereich eher komplett über die Lambda ausgeregelt werden. Außerdem jammert der QG schon bei kleinen Timingfehlern (Kettendehnung) über die OBD rum, wo man am Motor/Fahrverhalten noch gar nichts merkt. Wo stehen die Fuel-Trimwerte, LFT, SFT?

    Vielleicht was in Richtung Einspritzdruck, Rail: BDR defekt, Rücklauf zu, Ventil klemmt, Spritzbild...

  • Das alles glaube ich nicht. Er lief ja vorher tadellos.

    Wüsste jetzt nicht warum das auf einmal alles kaputt sein können sollte?

    Ich hänge mal ein aktuelles Diagramm an.

  • den ZZP kann man bei den P12 nicht mehr selber einstellen oder?

    was du bei der Leistung beschreibst, klingt wie ein zu später Zündzeitpunkt. Könnte etwas mit dem Klopfsensor nicht stimmen?

  • also meint ihr bis hier hin das die Steuerkette so weit passt? Er hat keinen Fehler abgelegt.

    Und wenn der Motor wohl schon eine Kettenlängung mit einem Fehler quittiert dann scheint damit wohl alles in Ordnung zu sein.


    Ja der Klopfsensor wäre eine Möglichkeit.


    Eine weitere Möglichkeit ist noch das Ventil für die Nockenwellenverstellung.


    So vom Motorlauf würde ich sagen der Zündzeitpunkt ist in Ordnung. Er hat halt warum auch immer zu viel Kraftstoff / zu wenig Luft.

    Da der Motor vorher ja lief kann ich mir nicht vorstellen das auf einmal jetzt irgendwelche Sensoren kaputt sein sollen.


    Wie können wir den Fehler weiter eingrenzen?