Kurioser Fehler

Es gibt 10 Antworten in diesem Thema, welches 1.072 mal aufgerufen wurde. Der letzte Beitrag () ist von Gregthevet.

  • Hallo in die Runde,

    bin neu und möchte mich mal kurz vorstellen.

    Ich heiße Ralf und bin im Besitz eines Xtrail T32 Bj.2014 mit Tekna-Ausstattung, Km 208110


    Nun zu meinem Problem. Ich habe das Fahrzeug 2018 beim Nissanhändler in meinem Wohnort gebraucht gekauft. Zu diesem Zeitpunkt war auch alles Schick und Schön. Nach einigen Tagen fiel mir auf das der Schalter für das ESP ohne Funktion ist. Soll heißen das nach dem betätigen keine Info im Display erschien das das ESP deaktiviert ist. Nun gut, zum Händler und ihn darauf angesprochen. Die lapidare Antwort- das ist manchmal so hauptsache das ESP funktioniert und das tut es ja-. Leider habe ich das Thema Aufgrund eines Krankheitsfalls in der Familie aus den Augen verloren. Desweiteren gab es innerhalb der Gebrauchtwagengarantie weitere kleine und größere Probleme die zwar abgestellt wurden aber halt sehr Widerwillig.

    Das hat mein Vertrauen in diese Werkstatt Schritt für Schritt zerstört, so das ich zu einer freien aber sehr kompetenten Werkstatt gewechselt bin.

    Nun zu dem kuriosen Fehler.

    Ich war gestern zur Turnusmäßigen HU/AU. Das Fahrzeug wurde begutachtet und für gut befunden, bis auf den letzten Punkt der Kontrolle. Dabei hat der Prüfer im Fahrzeig sitzend die

    diversen Assistenzsysteme auf funktionalität überprüft unter anderem auch die Deaktivierung und Aktivierung des ESP-Systems. Dabei stellte sich heraus das bei eingeschaltetem Licht und nur dann, durch drücken des ESP schalters die Scheinwerferreinigungsanlage aktiviert wird. Dadurch habe ich natürlich keine Plakette erhalten (erheblicher Mangel).


    Nun meine Frage an Euch. Ist irgendjemandem in dieser Runde dieser kuriose Fehler schon mal unter- bzw. zu Ohren gekommen.


    Grüße Ralf

  • Hallo Ralf,


    herzlich willkommen im Forum.

    Es gibt schon eigenartige Fehler. Ich selbst habe das aber noch nicht erlebt.


    Was sagt denn deine sehr kompetente Werkstatt dazu? Ich hoffe, dass sie eine Meinung haben.

    Der TÜV-Prüfer könnte es auch wissen. Haste ihn mal gefragt?

    Dieter,

    der immer gute Reise wünscht

    und in der Oberlausitz zu Hause ist

  • Hallo rodiet,


    leider ist da ohne eine fundierte Diagnose sicher nichts zu machen. Die Werkstatt hat halt nicht die Möglichkeiten um so tief ins System zu kommen. Normales Diagnosegerät gibt leider keinen Fehler aus. Und detailierte Schaltpläne sind bei Nissan nicht zu bekommen. Die sträuben sich vehement was rauszugeben. Und jetzt einfach wild drauf los zu suchen sprengt warscheinlich den Rahmen, Zeit kostet nun mal Geld. Bei einem 4 Mann Betrieb welcher gut zu tun hat kannst du es dir warscheinlich auch nicht leisten einfach mal einen Mann hinzustellen der dann eventuell einen Tag an dem Auto arbeitet. Wohlgemerkt ohne Schaltplan u.s.w..

    Der Prüfer ca. 25 Jahre alt hat so einen Fehler in seiner (warscheinlich kurzen) Dienstzeit auch noch nicht gehabt, verstehe ich.


    Ich hab jetzt mal mit einem Händler der außer Nissan noch zwei weitere Marken betreut, Kontakt aufgenommen. Dieser hat auf jeden Fall Diagnosetechnisch die Möglichkeit die Sache schneller einzugrenzen. Der erste Eindruck war erstmal sehr gut. Der zuständige Meister hat sich auf jeden Fall die Zeit genommen mir auch zu zuhören. Er hatte aber von diesem Fehler auch noch nix gehört. Diesen Eindruck hatte ich bei meinem ursprünglichen Händler zu fast keinem Zeitpunkt.

    Werkstattmeister war immer sehr überheblich.


    Wie dem auch sei, in 12 Tagen habe ich einen Termin und dann sehen wir weiter. Vielleicht findet sich ja hier im Forum noch jemand dem diese Sache bekannt vorkommt.


    Ralf

  • nur so nebenbei:

    was steht denn in der Bedienungsanleitung zum Thema Scheinwerferwaschanlage?

    Ob dort eventuell auch etwas von dem ESP-Schalter steht.

  • nur so nebenbei:

    was steht denn in der Bedienungsanleitung zum Thema Scheinwerferwaschanlage?

    Ob dort eventuell auch etwas von dem ESP-Schalter steht.

    Oder der Schalter für die Scheinwerferwaschanlage war defekt und es hat jemand einen ESP Schalter eingebaut. Also einfach nur falsch beschriftet?

    Gibt es denn noch einen anderen Schalter für die Scheinwerferwaschanlage?

  • Dabei stellte sich heraus das bei eingeschaltetem Licht und nur dann, durch drücken des ESP schalters die Scheinwerferreinigungsanlage aktiviert wird.

    Als ich noch einen X-Trail mit Scheinwerferwaschanlage hatte, funktionierte die von Haus aus nur, wenn das Licht eingschaltet war. Von daher hört sich das auch für mich an als wäre der Schalter der ganz normale Scheinwerferwaschanlagenschalter.

  • Guten Morgen in die Runde,


    danke für Eure Kommentare, es freut mich das Ihr Euch so viel Gedanken macht.

    Ich versuche mal alle in diesem Post gemeinsam zu beantworten. Die Scheinwerferreinigungsanlage besitzt keinen eigenen Schalter. Sie arbeitet bei eingeschaltenem Licht automatisch und spontan, das habe ich persönlich mehrmals während der Fahrt bemerkt. Sie wird auch soviel ich gehört habe, durch diverse Sensoren (Regensensor u.s.w.) beeinflusst. Der ESP-Schalter ist lt. Bedienungsanleitung auch am richtigen Platz.



    Ralf

  • Meine spontane Idee beim Lesen der Fehlerbeschreibung war, dass evtl. der Vorbesitzer die Funktion des Schalters umgestrickt hat.

    Vielliecht wollte er die Möglichkeit haben, die Scheinwerferreinigung manuell betätigen zu können und hat dazu die "ESP"-Kabel vom Schalter abgesteckt und diesen neu verkabelt. Schau mal hinter der Verkleidung mit dem ESP-Schalter nach, ob da was in die Richtung zu sehen ist (freier Stecker am originalen Kabelbaum und stattdessen nicht-originale Kabel am Schalter).

    Ist ja schnell und günstig gemacht, das als mögliche Ursache auszuschließen.

  • Meine spontane Idee beim Lesen der Fehlerbeschreibung war, dass evtl. der Vorbesitzer die Funktion des Schalters umgestrickt hat.

    Vielliecht wollte er die Möglichkeit haben, die Scheinwerferreinigung manuell betätigen zu können und hat dazu die "ESP"-Kabel vom Schalter abgesteckt und diesen neu verkabelt. Schau mal hinter der Verkleidung mit dem ESP-Schalter nach, ob da was in die Richtung zu sehen ist (freier Stecker am originalen Kabelbaum und stattdessen nicht-originale Kabel am Schalter).

    Ist ja schnell und günstig gemacht, das als mögliche Ursache auszuschließen.

    Diese Möglichkeit könnte definitiv bestehen. Ich muss ganz ehrlich sagen das ich so schräg noch garnicht gedacht habe. Danke für den Tip, muss ich mal kontrollieren. Gibt es denn die Möglichkeit hier über das Forum an den Schaltplan für den T32 zu kommen? Würde die suche definitiv erleichtern.

  • Soweit ich weiß, sind Werkstatthandbücher für die Betriebe seit einigen Jahren nur noch online einsehbar und dein 2014er X-Trail wird da sicher schon dazu gehören. Also falls Du nicht jemanden kennst, der in einer Nissan-Werkstatt arbeitet, dürfte es schwer werden, da ran zu kommen. Ob das jemand mit Zugang hier aus dem Forum machen würde, keine Ahnung.

    Es gibt auch freie Werkstätten, die sich die Zugriffe auf die Hersteller-Datenbanken leisten, da dann aber eher nur von den Herstellern, mit denen sie hauptsächlich zu tun haben. Vielleicht findest Du ja ne freie, die sich auf japanische/asiatische Hersteller spezielisiert hat. Da könnte die Wahrscheinlichkeit groß sein, dass die Zugriff auf die Nissan-Datenbank haben.

  • Oder einfach nur den falschen Schalter (Scheinwerferreinigung anstatt ESP off) gedrückt? Oder falsch verkabelt - verbastelt?